what is this on my plants ? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 05-08-2014, 01:00 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: texas
Posts: 927
what is this on my plants ?

What are the green Webb's on my plants?

Last edited by rick dale; 01-11-2015 at 06:47 PM.
rick dale is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-08-2014, 01:19 AM
Wannabe Guru
 
greaser84's Avatar
 
PTrader: (11/100%)
Join Date: Feb 2014
Location: NC
Posts: 1,425
Looks like BGA
greaser84 is offline  
post #3 of 9 (permalink) Old 05-08-2014, 01:28 AM
Moderator
 
Darkblade48's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2008
Location: Toronto/Singapore
Posts: 11,545
I agree, it is blue green algae (actually cyanobacteria).

There are various ways to get rid of it (a search will reveal lots of threads on this topic); in brief, you will want to fix your water parameters for the long term fix, but a short term fix is to use erythromycin.

Anthony


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is offline  
 
post #4 of 9 (permalink) Old 05-08-2014, 01:31 AM
Wannabe Guru
 
greaser84's Avatar
 
PTrader: (11/100%)
Join Date: Feb 2014
Location: NC
Posts: 1,425
How is the flow in your tank? BGA likes dead spots. Does the tank get hit with direct sunlight at all?
greaser84 is offline  
post #5 of 9 (permalink) Old 05-08-2014, 01:32 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: texas
Posts: 927
algae

Will this cause the tank to stink ?
rick dale is offline  
post #6 of 9 (permalink) Old 05-08-2014, 01:44 AM
Planted Member
 
PTrader: (1/100%)
Join Date: Jan 2013
Location: USA
Posts: 272
The cyano does stink, especially out of the water but I don't know if it will actually make the tank stink.

40gal
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Shawn123 is offline  
post #7 of 9 (permalink) Old 05-08-2014, 01:48 AM
Wannabe Guru
 
PTrader: (18/100%)
Join Date: Dec 2009
Location: Standish, MI.
Posts: 1,827
Quote:
Originally Posted by rick dale View Post
Will this cause the tank to stink ?
yes it can bc it's not actually algae it's a bacteria. It may smell like a swamp or fishy.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jmowbray is offline  
post #8 of 9 (permalink) Old 05-08-2014, 02:04 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: texas
Posts: 927
bacteria

That's exactly how it smells. What do I need to do ? This tank is only 3 months old. Why did I get it ?

Last edited by rick dale; 01-11-2015 at 06:47 PM.
rick dale is offline  
post #9 of 9 (permalink) Old 05-08-2014, 02:31 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: North America
Posts: 106
Yes it is Blue Green Algae.
This is not a true algae, but a bacteria called Cyanobacteria.
Even if you decrease the photo period and use combative methods used to get rid of traditional algae, it most likely will not work. You most likely have this stuff because of excess nutrients. I had a ton of this stuff in my tank and it spreads like a wildfire. You can spot treat it with a syringe full of hydrogen peroxide. This will almost instantly kill it temporarily maybe permanently, but I would not count on it to disappear forever using hydrogen peroxide.
Just do some research about it on google.
BTW, high concentrations of hydrogen peroxide can and will kill your fish and maybe your aquatic plants so be careful. I used about 1ml or less per gallon of water.
Do some more research on hydrogen peroxide on this forum or google.
Good luck!
aquariumrookie is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome