what am i doing wrong - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 40 (permalink) Old 03-31-2008, 11:49 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Mar 2008
Posts: 23
what am i doing wrong

plants dont seem to last and the plants that do dont get any larger
i am using nutrafin fert and plants also dont seem to take root

<a href="http://s303.photobucket.com/albums/n...t=DSCF1386.jpg" target="_blank"><img src="http://i303.photobucket.com/albums/n...7/DSCF1386.jpg" border="0" alt="my aq"></a>
rga107 is offline  
Sponsored Links
Advertisement
 
post #2 of 40 (permalink) Old 03-31-2008, 11:53 PM
Algae is over rated
 
lescarpentier's Avatar
 
PTrader: (11/100%)
Join Date: Feb 2008
Location: Tacoma Wa.
Posts: 1,446
You are going to have to provide a lot more information about your tank,water parameters,CO2,lighting,etc before anybody will be able to help you.

Good luck,and welcome to the forum!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'Classic' EHFIPIMP #275
V/P # 5
VTS253A-1993
The first effect of a disaster is to spread a deeper gloom than is due the occasion.
lescarpentier is offline  
post #3 of 40 (permalink) Old 03-31-2008, 11:57 PM
Guest
 
PTrader: (3/100%)
Join Date: Oct 2002
Posts: 4,939
I see its your first post here at TPT...welcome to the forum.

You need good lighting and good nutrients to grow ANY plants. Lets start with your lights... what ya got?
Buck is offline  
 
post #4 of 40 (permalink) Old 04-01-2008, 12:08 AM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Mar 2008
Posts: 23
no co2 lighting is 2 "life glow 2" 90 lux t8 lamps
55g
gh 160
kh 10
nitrite ppm .5
nitrate ppm 160
ph 7.6
rga107 is offline  
post #5 of 40 (permalink) Old 04-01-2008, 12:10 AM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Mar 2008
Posts: 23
i added 3 corodota (dont think i speeled that correct)
and 1 money wart
rga107 is offline  
post #6 of 40 (permalink) Old 04-01-2008, 12:14 AM
Algae is over rated
 
lescarpentier's Avatar
 
PTrader: (11/100%)
Join Date: Feb 2008
Location: Tacoma Wa.
Posts: 1,446
OMG,your nitrates are almost off of the chart.The first thing that you need is a water change.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'Classic' EHFIPIMP #275
V/P # 5
VTS253A-1993
The first effect of a disaster is to spread a deeper gloom than is due the occasion.
lescarpentier is offline  
post #7 of 40 (permalink) Old 04-01-2008, 12:16 AM
Algae is over rated
 
lescarpentier's Avatar
 
PTrader: (11/100%)
Join Date: Feb 2008
Location: Tacoma Wa.
Posts: 1,446
Nitrates should be 40 ppm max.If your tank is cycled you should not have any detectable nitrites either.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'Classic' EHFIPIMP #275
V/P # 5
VTS253A-1993
The first effect of a disaster is to spread a deeper gloom than is due the occasion.
lescarpentier is offline  
post #8 of 40 (permalink) Old 04-01-2008, 12:17 AM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Mar 2008
Posts: 23
that is in progress between post and the bottom was stired up just b4 test an reliabilty of test stick is suspect
rga107 is offline  
post #9 of 40 (permalink) Old 04-01-2008, 12:28 AM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Mar 2008
Posts: 23
the tank has been up and running since nov
rga107 is offline  
post #10 of 40 (permalink) Old 04-01-2008, 12:30 AM
snails are your friend
 
Blue Ridge Reef's Avatar
 
PTrader: (13/100%)
Join Date: Feb 2008
Location: Asheville, NC
Posts: 2,465
Test sticks (paper strips) are suspect in any case. I'd still suspect you either have an uncycled tank or are overfeeding. Are those two bulbs 40 watts each?

Nothing good happens fast in an ecosystem.
Blue Ridge Reef is offline  
post #11 of 40 (permalink) Old 04-01-2008, 12:35 AM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Mar 2008
Posts: 23
and nitrates went up after adding ferts
rga107 is offline  
post #12 of 40 (permalink) Old 04-01-2008, 12:36 AM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Mar 2008
Posts: 23
bulbs are 20 watt h/o bulbs
rga107 is offline  
post #13 of 40 (permalink) Old 04-01-2008, 12:39 AM
snails are your friend
 
Blue Ridge Reef's Avatar
 
PTrader: (13/100%)
Join Date: Feb 2008
Location: Asheville, NC
Posts: 2,465
40 watts of total lighting isn't enough to grow much. I'd look into adding additional light.

Nothing good happens fast in an ecosystem.
Blue Ridge Reef is offline  
post #14 of 40 (permalink) Old 04-01-2008, 01:13 AM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Mar 2008
Posts: 23
@ completion of water change readings were the same so faulty test equipment is to blame
rga107 is offline  
post #15 of 40 (permalink) Old 04-01-2008, 01:15 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2008
Location: Indiana
Posts: 102
You are defiantly going to need better lighting if you want you your plants to root and grow fast. You barely qualify for a low light tank (0.72 watts per gallon). Also your lighting depends on how much you want to spend and how much maintenance you want to preform.

1 watt per gallon=Low Light Tank
2.5 watts per gallon=Medium Light Tank
3.5 watts per gallon=High Light Tank

I would defiantly recommend a better test kit. Liquid kit not the paper strips. The API Fresh Water Master Kit is nice.

Also a water change might help you levels.
Sorry so much info in one post.
rekabrekab
rekabrekab is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome