Going LED...notice any improvements??? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-06-2014, 01:06 AM Thread Starter
Wannabe Guru
 
PTrader: (16/100%)
Join Date: Aug 2011
Location: New York City.
Posts: 1,974
Going LED...notice any improvements???

Did you notice any improvements on your plants or things just got worst? I want to make the switch but not sure if my plants would become better or worst or neither.


Canon Pimp Club #005
tetra73 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-06-2014, 06:44 AM
Planted Tank Obsessed
 
Algae Beater's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2011
Location: Vancouver, Canada
Posts: 358
I noticed less intense reds, but much improved intensity and light penetrance, hence some species growing faster.
Algae Beater is offline  
post #3 of 3 (permalink) Old 05-06-2014, 03:55 PM
Planted Tank Obsessed
 
Sierra255's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2007
Location: Dickinson, TX
Posts: 306
I think it depends on the lights you're coming from and the lights you're going to. When I first went LED, I didn't notice much of a difference on my 55 gallon aquarium, mainly because they weren't bright enough (initially two 18" Marineland Single Bright lights, then I added two more). Then, I upgraded to a brighter light (a single 48" Marineland Double Bright) and used the others on smaller aquariums. I noticed some small improvements in growth, but I realized I wasn't providing enough light for substantial growth. About six or eight months ago I added a 48" Current Satellite LED+ and have noticed a significant improvement in plant growth. So it's not just that I went to LEDs, it's that I went to the proper amount of light. I could have probably achieved the same results with higher intensity fluorescent lights, too, but I liked the idea of using less electricity and producing less heat with the LEDs. They've made some great strides over the last couple years, but they can get expensive for very high light models.
Sierra255 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome