New 20H Planted Tank - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 05-01-2014, 03:54 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Maryville, TN
Posts: 15
New 20H Planted Tank

Hey everyone! After much thought and research, I decided to take the plunge and try my hand at a planted tank. My tank has been up and running now for about two weeks and I've got a few questions about my plants and fighting algae. First, my setup ... my tank is a 20 gallon high with a 2-2 1/2 inch deep layer of black flourite for substrate. I'm running a Fluval 206 canister along with a Fluval Aquaclear 30 HOB filter filled with just carbon. I'm running an Ista Water Plant CO2 system for CO2 injection using a MaxMix CO2 reactor plumbed to my canister filter. Lighting is an AquaticLife four bulb 24W T5HO fixture running two 6700K and two 650nm Roseate bulbs. So obviously I'm running high light as PAR at my flourite bed runs between 55-73 depending on where you located the probe. Photo period 14 hours, getting ready to cut back to 10-12. I dose with Flourish complete and Iron, 1/2 cap of each every other day.

I'm trying to get my system balanced and as expected, given high light and a long photo period, I'm starting to get green hair/string algae growth. I've got some pictures below to show it. I bought a CO2 indicator and am still tinkering with figuring out how to read it. The past few days the indicator solution has been blue (indicating CO2 levels are too low) and I have been slowly increasing the CO2 infusion for the past three days. Today the indicator is a green/yellow and I'm not sure if it's on its way to full green (optimum CO2 level) or if I've overshot as green/yellow indicates too much CO2 (but its not quite the same shade as on the comparison card). Anyway, I also have pictures of my plants. The watersprite is pearling like crazy, some of the other plants have some pearling, but not much. There is minor browning the base of one leaf on my Java Fern, some small black spots starting on my Anubius nana, and random yellowing of some leaves on various other plants.

Any and all advice is welcome!! Thanks in advance.



Full Tank Shot



Left Side



Right Side

These were taken about 4 days ago.
caddis fly is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 05-01-2014, 03:56 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Maryville, TN
Posts: 15
Here are some more shots from today. In the first two, you can see the green string/hair algae.





Pearling on my Water Sprite



Photo of kind of the minimal pearling of some of the other plants.

caddis fly is offline  
post #3 of 19 (permalink) Old 05-01-2014, 04:00 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Maryville, TN
Posts: 15
The rest are close ups of my other plants so you guys can help me judge their health and if I need to change ferts, CO2 or something else if you all don't think they look like the should.











caddis fly is offline  
 
post #4 of 19 (permalink) Old 05-01-2014, 04:35 AM
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (6/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 5,935
https://www.plantedtank.net/forums/sh...d.php?t=184368
I don't know how accurate that "probe" is that you spoke of but I suggest you look
at the T5 chart on the link for the PAR value.
Anubias and Java Fern can grow a bit faster when subjected to high light, but are
low light plants. Most low light plants fit in the "slow" growing category.
Even med growth rate plants get GSA on the leaves in high light because their leaves just last longer than those of fast growing plants. Some leaf loss is common in the first
month after planting any plants.
You might get some usefull info from this link.
https://www.plantedtank.net/forums/sh...d.php?t=107303
Anubias and Java Fern have what looks like a runner along the bottom of them which does not like to be planted. Only the roots which hang down from that are supposed to be planted. Those plants are often tied on wood/rocks instead of actually being planted. Those two types would get less algae if under the shadow of the other plants when they grow out more. Anubias Nana might be a better size for that tank.
The Jungle val will end up being too tall I think, for that tank.
Really, the hardest part other than the light requrements on plants is picking ones which have a good size for my 10g tanks(2). And my not having enough patience to
let them grow a bit without messing/w them...LOL...

The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline  
post #5 of 19 (permalink) Old 05-01-2014, 04:45 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Maryville, TN
Posts: 15
Thanks for the info! To clarify, the "probe" I'm referring to with my PAR measurements is an Apogee MQ-200 Quantum meter with a submersable sensor. I use it to measure PAR in my reef tank. It's been pretty accurate in the past so I tend to trust it. Also, I forgot to mention that the distance from my lights to the substrate is 15-16 inches.
caddis fly is offline  
post #6 of 19 (permalink) Old 05-01-2014, 04:04 PM
Wannabe Guru
 
PTrader: (12/100%)
Join Date: Nov 2010
Location: White Plains, MD
Posts: 1,001
Yeah, he doesn't need the chart. I have the same PAR meter. I think your plants look pretty good overall. Didn't zoom down any to get a closer look. For your DC, if you got it to a pale green that is usually where people try to shoot for. However, don't stop there necessarily. I'd keep tweaking slightly watching your fish.

Eheim Pimp #448
jrman83 is offline  
post #7 of 19 (permalink) Old 05-02-2014, 01:05 AM
Planted Tank Obsessed
 
Smeagol's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Ohio
Posts: 329
Are those Java Ferns planted in the substrate? I think you're supposed to leave the rhizome exposed above the substrate (just attach it to rocks/driftwood).

(Oops! Sorry, I see that Raymond already mentioned that.)

55g: Finnex Planted+ and MonsterRay, Pressurized CO2 w/ Atomic inline diffuser, Eheim 2217, Eco-Complete, EI ferts. Lemon, Glowlight, and Black Neon Tetras; Harlequin Rasboras; Otos. Staurogyne repens, Hygrophila corymbosa, Ludwigia repens, Ludwigia glandulosa, Red Melon Sword, Wisteria, Water Sprite.

Smeagol is offline  
post #8 of 19 (permalink) Old 05-02-2014, 01:36 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Maryville, TN
Posts: 15
Yep, the java ferns and nana are planted, except for the nana I have wedged in a crack in my drift wood. Didn't know you couldn't plant them. Oops!
caddis fly is offline  
post #9 of 19 (permalink) Old 05-03-2014, 01:59 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Maryville, TN
Posts: 15
Ok, the green string and hair algae continue. It's has definitely grown and spread though not as aggressively as I expected. It is, however spreading, not receding. The tank is two weeks old. I've cut the photoperiod back from 14 to 12 hours, I've increased my CO2 levels to the point my drop checker is green to faint green/yellow and I've kicked up my ferts to 3/4 a cap of Flourish complete daily. My java ferns leaves are turning brown/black which I assume is due to my mistake of planting it in the substrate?

As a positive, my plants are pearling more than they were!
caddis fly is offline  
post #10 of 19 (permalink) Old 05-03-2014, 05:11 AM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
I'd cut your photoperiod back to 6-8 hours, and dose some Excel in the tank to actually kill the algae. Unless you actually kill or remove algae, it's there to stay...





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lauraleellbp is offline  
post #11 of 19 (permalink) Old 05-05-2014, 10:39 PM
Planted Tank Enthusiast
 
stealthypotatoes's Avatar
 
PTrader: (24/100%)
Join Date: Feb 2013
Location: Queens, New York
Posts: 857
Wow pretty tank. Id suggest you get yourself a pair of saes or florida flagfish to help with that hair algae.
One question. Whats that tube looking thing in the middle of the two filter intakes?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

55 GAL DISCUS

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
stealthypotatoes is offline  
post #12 of 19 (permalink) Old 05-08-2014, 04:04 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Maryville, TN
Posts: 15
Thank you stealthy!! To answer your question, that tube looking thing is the return nozzle from my Fluval canister filter.

Ok, some update pictures. Well thus far I've cut the photo period back to 8 hours now. I've been running CO2 to the point that my drop checker is green to green-yellow. And I've been dosing Flourish Complete daily and Flourish Trace every other day. I've been trying to drive plant growth so the plants out compete the algae. Here is an update of what the tank looked like before I did a water change.





And here are some pictures after I did a 10 gallon water change and tried to pull out/siphon out all the algae that I could.







Not sure what else to do. I'm going to pick up some Flourish Excel, but how do you dose it to get rid of algae? And how is it getting rid of the algae anyway? Any other suggestions folks as to how to get rid of this hair algae?
caddis fly is offline  
post #13 of 19 (permalink) Old 05-08-2014, 04:34 AM
Algae Grower
 
yashmack's Avatar
 
PTrader: (1/100%)
Join Date: May 2013
Location: USA
Posts: 137
from my understanding the reason you dose excel and CO2 is to increase the growth rate of the plants in the tank to where they outpace the growth of they algae, they essentially eat all the food before the algae can and the algae starves and dies off

Im not sure if that correct but thats what I understand from reading the algae section a lot :p
yashmack is offline  
post #14 of 19 (permalink) Old 05-12-2014, 06:12 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: Maryville, TN
Posts: 15
Is the reduced photoperiod what's causing the leaves of my amazon sword to turn dark?
caddis fly is offline  
post #15 of 19 (permalink) Old 05-12-2014, 10:08 PM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
No, it's probably nutrient deficiency. You probably need to dose some macros. Comprehensive and Trace are just micros and trace.

Nitrogen (N), phosphorus (P), and potassium (K). If you want to stick with Seachem's products, you'll need their "Enhancer Pack." Dry would be a whole lot cheaper over time.


EDIT- I don't see a sword in your tank? Could you get some close up photos? If it's the plant behind the driftwood, that looks like it *may* be a sword that's transitioning between emersed vs submerged growth?





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lauraleellbp is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome