Foggy glass - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 19 (permalink) Old 05-01-2014, 01:43 PM
Planted Tank Guru
 
PTrader: (4/100%)
Join Date: Feb 2012
Location: Bushkill, Pa
Posts: 2,577
Quote:
Originally Posted by Neevie View Post
I have liquid rock for water. I've tried scraping it with a razor and all different type of brushes to scrub it with but nothing works.
Two questions:

Just how "rocky" is your source water?

What type of scrub brushes have you used and how long did you use them?

Angelo

"Why can't my wife see all of this stuff as an investment?"
Bushkill is offline  
Sponsored Links
Advertisement
 
post #17 of 19 (permalink) Old 05-03-2014, 09:12 PM Thread Starter
Algae Grower
 
PTrader: (2/100%)
Join Date: Apr 2013
Location: NY
Posts: 101
It's so "rocky" that with those liquid test kits it doesn't even register on the GH chart and the same with KH. I think I counted close to 50 drops before it changed color but it's been awhile since I tested it. We have to have a water softener in our house otherwise it does something to the pipes. Before anyone asks I get water directly from our well before it goes through our softener. But if you look at my last post I said it was most likely biofilm or something that just hardened.
Neevie is offline  
post #18 of 19 (permalink) Old 05-03-2014, 09:48 PM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: monmouth, oregon
Posts: 410
Quote:
Originally Posted by Bushkill View Post
So am I the only one having trouble understanding how mineral deposits can build up on a tank that's filled with water? At the waterline...sure. All over the viewing panels.......I'm stumped.
i have seen this in a few used tanks that i have picked up. it usually happens when the water level isnt maintained. not trying to say the OP is neglecting their tank or anything.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jmsaltfish797 is offline  
 
post #19 of 19 (permalink) Old 11-19-2014, 12:14 AM Thread Starter
Algae Grower
 
PTrader: (2/100%)
Join Date: Apr 2013
Location: NY
Posts: 101
Bump because of an update
Neevie is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome