Something's just not right.... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 03-19-2004, 03:52 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2003
Posts: 93
I picked up a new supply of Flourish traces and Iron this evening...and when I went to dose...I noticed the liquid looked different than what I had seen before. So I took some pictures showing what was left over in my old bottles vs. the new stuff. Each of them is markedly different. Anyone have any ideas why??

(FYI - I refridgerated the old Flourish traces per the instructions)

Iron. Old on the left...new on the right.

.
.
.
Traces. Old on the right, new on the left.
Joe Schmoe is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-19-2004, 04:00 AM
Ace
Guest
 
PTrader: (0/0%)
Join Date: Dec 2003
Posts: 336
somehow i can't see the pics?
Ace is offline  
post #3 of 11 (permalink) Old 03-19-2004, 04:28 AM
Planted Tank Enthusiast
 
ming's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2003
Location: Queens, NY
Posts: 653
Send a message via AIM to ming Send a message via MSN to ming
something looks wrong with the old one
mine looks like the new one
looks like the old one has some kind of impurity in it



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Taken down

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Taken down
10G, 2x10W PC Walmart Screw-ins Cherry Shrimp Tank
29G, 2x65W PC Coralife, Flourite Taken down

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Taken down

75G, 2x54W T5, 90lbs Flourite


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ming is offline  
 
post #4 of 11 (permalink) Old 03-19-2004, 05:01 AM
Guest
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 1,261
Mine looks like the new one also. But these are my first bottles so I'm not sure which one is the right ones.
ninoboy is offline  
post #5 of 11 (permalink) Old 03-19-2004, 05:23 AM
Guest
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 1,261
Come to think of it, did you use the bottle cap to dose? Did any water go into the bottle? I had some chem. before that changed color because some water went into the bottle. Overtime, the water accumulated and might have some reaction in the bottle.
ninoboy is offline  
post #6 of 11 (permalink) Old 03-19-2004, 05:27 AM
Guest
 
PTrader: (0/0%)
Join Date: Mar 2004
Posts: 175
If you mean regular Flourish, and not Flourish Traces, mine looks the same as the new one. My Flourish is very dark, pretty much black.
Capt. is offline  
post #7 of 11 (permalink) Old 03-19-2004, 05:46 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2003
Posts: 93
Yes, I used the cap to dose. No, no water got into it. And I stand corrected...it's just plain Flourish. The old bottles were my first so I wasn't sure what they were supposed to look like in the first place. I still can't figure it out. Something has been killing my fish over a long period of time. For the life of me I couldn't figure out what it was. I suspected a long since removed piece of wood....but a few die here and there to this day (yes, I've checked the usual suspects). Maybe this was the cause....
Joe Schmoe is offline  
post #8 of 11 (permalink) Old 03-19-2004, 10:16 AM
Planted Tank Obsessed
 
Aftica's Avatar
 
PTrader: (1/100%)
Join Date: Nov 2003
Location: Newfoundland, Canada
Posts: 398
Are the dosing directions the same on both bottles?

Just curious as myself and Wasserpest have 2 different bottles of flourish it appears...

https://www.plantedtank.net/forum/vie...amp;highlight=

Another Flaming Toy I Cannot Afford!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pimp Member # 112

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
---
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Aftica is offline  
post #9 of 11 (permalink) Old 03-19-2004, 10:54 AM
Wannabe Guru
 
Raul-7's Avatar
 
PTrader: (4/100%)
Join Date: Oct 2003
Location: Lomita, CA
Posts: 1,818
Here's a reply from SeaChem's FAQ-
Q: I recently purchased my second bottle of Seachem Flourish (regular) and I noticed that the liquid in the bottle was a yellowish almost apple juice colour whereas the original bottle I purchased contained a much darker liquid. Which one of these two colours should Flourish be? and is there anything good/bad for the aquarium as a result of the colour of the Flourish?
A: It is normal for the color of Flourish to vary from batch to batch as this is dependent on the temperature that this product was blended at. This is of no consequence to the function of the product.

Hope this helps!
Raul-7 is offline  
post #10 of 11 (permalink) Old 03-19-2004, 11:03 AM
Guest
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 1,261
Yes, I just read that at Seachem web myself. Also they just changed the labelling on the bottle.
ninoboy is offline  
post #11 of 11 (permalink) Old 03-19-2004, 03:06 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2003
Posts: 93
Quote:
Originally Posted by Raul-7
Here's a reply from SeaChem's FAQ-
Q: I recently purchased my second bottle of Seachem Flourish (regular) and I noticed that the liquid in the bottle was a yellowish almost apple juice colour whereas the original bottle I purchased contained a much darker liquid. Which one of these two colours should Flourish be? and is there anything good/bad for the aquarium as a result of the colour of the Flourish?
A: It is normal for the color of Flourish to vary from batch to batch as this is dependent on the temperature that this product was blended at. This is of no consequence to the function of the product.

Hope this helps!
Well....that answers that. THANKS!
Joe Schmoe is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome