1st planted tank multiple issues need suggestions - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-19-2014, 09:43 PM Thread Starter
Algae Grower
 
wharfrat's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: Pasadena
Posts: 80
1st planted tank multiple issues need suggestions

This my first planted tank that I have been serious about. I have had some low tech tanks in the past sparsely planted. This is a 25gallon, with pressurized CO2 (atomic inline) with 2 Finnex Ray 2's and eheim 2217 /w inline heater. In the back corner I have Ludwigia Cuba, Ludwigia palustris in mid, and Alternanthera Reineckii beside the L. Cuba in the back. The carpet plant is glossostigma. Everything is growing like a weed. I use the EI index ferts from GLA, total root pellets form aquarium plants.com and use the sticky thread here on the site for 20-40gallon as a guideline. I have 14 ember tetras, a pair of Apistogramma Elizabethae, 3 otos, 2 Nerite, some Amano shrimp, and 6 dwarf Corydora Habrosus. I'm at capacity I know I have a lot of filter and my NO3 are non existent. I made the mistake of using purigen from the get-go I believe.

My questions are what can I do about the hair algae problem? If you look in the pic you can see it quite well in my glosso. My photoperiod is 7hs. My bubble counter is 4 plus and my drop checker is light green to lime green. I have considered algae fix and moving the shrimp to my fluval spec I bought for the fiancée. I know this is a bandaid fix; however, My tank is a month old (I used 1 liter of matrix from a Tropheus tank + prime/stability + snake oil flora and pretty much inta-cycled...impatient)

Another suggestion any thoughts on plants I should add or substract? Suggestions are welcome.

My disclaimer is I know my tank looks pretty bad aquascaping etc.; however, its my first true venture into planted tanks so I am learning as I go

wharfrat is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-19-2014, 10:13 PM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: San Diego
Posts: 608
Problem is you have WAY too much light in the tank. Even one ray2 is high lighting for a tank that size you should probably take one out and save it for another project
The string algae is a pain to get rid off even with the one two punch method. I tried directly injecting excel at it but no success I would reccomend manually removing as much as you can be careful though I ended up uprooting a lot of my baby tears and also remove one ray2 and reduce your photoperiod
Agent69 is offline  
post #3 of 7 (permalink) Old 04-19-2014, 10:23 PM
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (6/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 5,934
Not as familiar/w this as most, but noticed that most tanks/w this much light have
much more plants. The ones/w less plants report more algae problems.
You might try putting a 2 hr no light period in the middle of your light cycle. Plants can handle that better than algae can.

The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline  
 
post #4 of 7 (permalink) Old 04-20-2014, 04:50 AM
Planted Tank Obsessed
 
PTrader: (2/100%)
Join Date: Aug 2012
Location: now i know your a stalker ;)
Posts: 395
you definitely have a lot of lighting...
tetra10 is offline  
post #5 of 7 (permalink) Old 04-20-2014, 07:18 AM Thread Starter
Algae Grower
 
wharfrat's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: Pasadena
Posts: 80
I was worried about the spread of light in an 18inch wide tank...Do you think I should replace a Ray2 with a planted plus? A little lower par and more of a red spectrum. Any idea of what kind of plants to add?
wharfrat is offline  
post #6 of 7 (permalink) Old 04-20-2014, 02:08 PM
Wannabe Guru
 
PTrader: (12/100%)
Join Date: Nov 2010
Location: White Plains, MD
Posts: 1,001
Why not elevate one of the Ray 2s? This will spread the light better and may only need 3-4 inches. I would be interested in what your PAR at the substrate is. Breaking up your time period will not do anything but with that much light even 7hrs could be a little much.

Eheim Pimp #448
jrman83 is offline  
post #7 of 7 (permalink) Old 04-20-2014, 06:18 PM Thread Starter
Algae Grower
 
wharfrat's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: Pasadena
Posts: 80
My bud got the new kessil special blend a150we 6500k and is starting up a nano reef instead. So I am trading him an older a150w kessil ocean blue I had on my old nano reef + a 48inch satellite plus I have barely used in the closet. I might even through in one of my Finnex. The Kessil he has in unopened. It will be a little less light than the 2 ray 2's give decent spread over an 18 x 18 x 18 cube and looks really nice.

Any thoughts what plants to add...and where?
wharfrat is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome