New Planted Tank Water Parameters - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-16-2014, 02:43 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: Minneapolis, MN
Posts: 21
New Planted Tank Water Parameters

I set up my tank 2 nights ago (added the gravel, water, filter, heater and a couple of plants) and it has been running since. I have not started injecting CO2 yet as I still need to get my diffuser, and plan to add a few fish in the next day or two. I tested my parameters tonight and they are:

PH 7.8 - 8.0
Ammonia .25
Nitrite 0
Nitrate 0

Would you recommend I do anything to the water to lower the PH, or should I see where it is once I add more plants, CO2 and fish? Based on these numbers, would it be safe to add a few fish? Do you have any recommendations for community fish that would be good to add that are more interesting than zebra danios, but hearty enough to handle a new tank?
isubrian1 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-16-2014, 02:45 AM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
That pH is on the extreme side. Have you checked your tap water just to make sure there's nothing leaching in your tank?

I'd do that first, just to make sure what you're working with.

What size is your tank?

How are you planning on cycling it?





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lauraleellbp is offline  
post #3 of 9 (permalink) Old 04-16-2014, 02:48 AM
Planted Tank Enthusiast
 
PTrader: (34/95%)
Join Date: Nov 2013
Location: New York
Posts: 848
First is,it tap? Did you ad a water conditionrer. You,haven't even started the fisess,,cycle leave the Oh alone. Well need more information,about inhabitants. Right now do a water change and a fishless cycle do not, add fish.

-Chris
ctaylor3737 is offline  
 
post #4 of 9 (permalink) Old 04-16-2014, 02:59 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: Minneapolis, MN
Posts: 21
Thanks for the recommendation. I tested my tap water and it is 7.6, so something must be leaching in my tank. It is a 46 gallon tank, and all that I have put in are a few rocks and a couple pieces of Malaysian driftwood from my LFS, 2-3 inches of fine gravel substrate and a couple of plants. When I added the water, I also added the appropriate amount of water conditioner. I put some filter media from an existing tank into my canister filter to speed up the cycle and thought I'd get some hardy fish to cycle it. Would doing a water change be my best bet to bring the ph down?
isubrian1 is offline  
post #5 of 9 (permalink) Old 04-16-2014, 03:04 AM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
No- you need to pull those rocks. At the rate that they're leaching, you'll have constant water parameter fluctuations every time you do a water change, which will be horrible for the livestock.

See if you can find some metamorphic rocks (like granite)- these are much less likely to leach at a rate that would cause such dramatic shifts.

Also- what kind of gravel?





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lauraleellbp is offline  
post #6 of 9 (permalink) Old 04-16-2014, 03:17 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: Minneapolis, MN
Posts: 21
Here is a picture of my setup. Is there an easy way to tell which rock is leaching or would you recommend removing all 3 of them? Is there anything I can do to the rock(s) so that they don't leach any more? I don't know much about the gravel - I bought it in bulk from my local LFS and rinsed it well before putting it into my tank.

http://s1373.photobucket.com/user/bfiscus/library/
isubrian1 is offline  
post #7 of 9 (permalink) Old 04-16-2014, 11:30 AM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: Suriname
Posts: 492
Hard to tell about the one over exposed rock but the yellow one on the LH side looks suspicious. You can test them by putting each in a separate bowl of tap water for a couple of days and then test the PH on each.
If all the hard scape items in your tank are inert then your water should stay around 7.6. Have you tested the GH yet?
Steve002 is offline  
post #8 of 9 (permalink) Old 04-16-2014, 11:55 AM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
Looks like regular aquarium gravel (ie- inert river rock) so you should be OK there.

The white and yellow rocks look pretty suspicious. You can see if they "bubble" when you pour a little bit of white vinegar on them- if they do, you know they contain calcium carbonates, which you don't want in this type of aquarium setup.

The pink rock is probably OK, looks to me like granite/quartz.

Sidenote- you need to spread your bunches of stem plants out so the stems are planted at least 1-2" from each other. This helps make sure the light isn't blocked from the bottom portions of each stem. When that happens, the lower leaves will drop off the plant and it will start looking "leggy." If any of the tips of your stems are browned or crushed, it would be a good idea to trim that off, cutting up to the point where you leave a clean cut of nice healthy green stem behind to start rooting in your substrate.

You'll need to pay very careful attention to your water column fertilization since you're not using any type of nutrient-containing substrate with regular gravel.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lauraleellbp is offline  
post #9 of 9 (permalink) Old 04-18-2014, 03:58 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: Minneapolis, MN
Posts: 21
Thanks for the helpful feedback. I pulled the 3 rocks out and put each in its own bowl. After 24 hours, I tested the PH and it was elevated for all three. I went back to my LFS and they said that the rocks I had were the right kind for a planted tank and should not be leaching into the water. They suggested I test GH and KH. So, when I got home tonight I ran those tests and discovered my GH is 60 mg/L and my KH is 310 mg/L. I know that PH, GH and KH are all related, but need to read some more to better understand what the numbers mean. I also have not yet started dosing CO2, and I understand that will help my PH come down a bit as well. What would you recommend I do next to get my numbers in line with what they should be? I will try the white vinegar test on my rocks tomorrow to confirm what the person at my LFS told me. I added a couple more plants today from a friend's established tank, so hopefully the cycle will get started.
isubrian1 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome