Need your help Guru's - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-04-2014, 11:45 PM Thread Starter
Wannabe Guru
 
greaser84's Avatar
 
PTrader: (11/100%)
Join Date: Feb 2014
Location: NC
Posts: 1,424
Need your help Guru's

I have this stuff all over my new set up and my new plants. There are 1000's in my 20 long. I was told they were hydra. They look like mini hydra, but they can not be. Thinking they were hydra, I went and got some dog dewormer(safeguard 4) and dose the tank for 3 days straight .1 gram per 10 gallons. And it has had zero effect on them. Then I thought I was doing the dosing wrong so I did a little experiment. I took .2 grams of dewormer and put it in a half a cup of tank water then cut an infected leaf from one of my plants and dropped it in for an hour. It did not kill them. Then I did the same experiment but with bleach at a 1:20 ratio and dropped it in for 3 seconds. And they were gone. I've put out a couple of threads out with no answers other then hydra. PLEASE help my figure out what this is!!!! Its got to be an algae, fungus, or some hydra on steroids.
Attached Thumbnails
Click image for larger version

Name:	fungus 018.jpg
Views:	37
Size:	49.3 KB
ID:	301018  

Click image for larger version

Name:	fungus 019.jpg
Views:	44
Size:	50.3 KB
ID:	301026  

greaser84 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-05-2014, 03:06 AM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
Did the stuff turn any color when it died? Some algae may not look like much when it is alive, but turns bright red when it dies.

Do the same experiment, but try some things that are OK to dose the tank with.

https://www.plantedtank.net/forums/sh...d.php?t=203684
Diana is offline  
post #3 of 5 (permalink) Old 04-05-2014, 10:43 AM Thread Starter
Wannabe Guru
 
greaser84's Avatar
 
PTrader: (11/100%)
Join Date: Feb 2014
Location: NC
Posts: 1,424
Quote:
Originally Posted by Diana View Post
Did the stuff turn any color when it died? Some algae may not look like much when it is alive, but turns bright red when it dies.

Do the same experiment, but try some things that are OK to dose the tank with.

https://www.plantedtank.net/forums/sh...d.php?t=203684
Thanks for the reply Diana, when I did my experiment with bleach in a cup the little things disintegrated into nothing, I didn't see them change colors. I tried filling a syringe with hydrogen peroxide and squirting it on an infected plant, then filling a syringe with api co2 booster and hitting the same plant but it had no effect on it. The only thing that has worked is bleach. What really surprises me is no one what it is!
greaser84 is offline  
 
post #4 of 5 (permalink) Old 04-05-2014, 11:10 AM
Algae Grower
 
MiamiArt's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2010
Location: Miami, Florida
Posts: 128
Hi,

Sorry to hear about your infestation. To me, it looks like hydra. The fact that bleach worked but nothing else did just reinforces the conclusion that you have a hydra infestation.

First, hydras are introduced into an aquarium. It is very important to sanitize plants before putting them into your aquarium. Where did you get your plants?

Second, to get rid of hydra, you will have a bit of a battle but you can win. Just be patient. Here's what I would suggest:

1. Buy fish that eat it like three-spot gouramis, mollies and paradise fish. They may do a number on your plants too so be careful.

2. Suck them out using small tubing when doing water changes.

3. If you can remove your plants and fish, you can cook them by increasing the temp of the aquarium to 104F for 2+ hours. Then re-introduce your plants and fish when the temp gets back to normal.

4. You can take out plants a little at a time and dip them in a diluted bleach solution to kill the hydra then plant then again.

Keep at it and you will win the battle. Again, patience is your friend here.

Good luck and let us know how it's going


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

MiamiArt is offline  
post #5 of 5 (permalink) Old 04-05-2014, 11:45 AM Thread Starter
Wannabe Guru
 
greaser84's Avatar
 
PTrader: (11/100%)
Join Date: Feb 2014
Location: NC
Posts: 1,424
Quote:
Originally Posted by MiamiArt View Post
Hi,

Sorry to hear about your infestation. To me, it looks like hydra. The fact that bleach worked but nothing else did just reinforces the conclusion that you have a hydra infestation.

First, hydras are introduced into an aquarium. It is very important to sanitize plants before putting them into your aquarium. Where did you get your plants?

Second, to get rid of hydra, you will have a bit of a battle but you can win. Just be patient. Here's what I would suggest:

1. Buy fish that eat it like three-spot gouramis, mollies and paradise fish. They may do a number on your plants too so be careful.

2. Suck them out using small tubing when doing water changes.

3. If you can remove your plants and fish, you can cook them by increasing the temp of the aquarium to 104F for 2+ hours. Then re-introduce your plants and fish when the temp gets back to normal.

4. You can take out plants a little at a time and dip them in a diluted bleach solution to kill the hydra then plant then again.

Keep at it and you will win the battle. Again, patience is your friend here.

Good luck and let us know how it's going
Thanks for the reply, If its hydra why didn't the deworming treatment I did for 3 days not have any effect on them? I did not have any carbon in my filter to remove the meds.
greaser84 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome