Wow! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-04-2008, 05:59 AM Thread Starter
 
PTrader: (0/0%)
Join Date: Dec 2007
Posts: 145
Wow!

SO, my tank's plastic surgery is well on its way. Just installed my new bulbs. 2x7,800 front and 2x9,325 back. Thats 220W over a 55 gallon tank. Ive had them running on a timer for about 11-12 hours a day for about 2 weeks now and no algae yet. My otos and BN are doing a great job.
I just got in my 4 bags of ECO so that will be going in whenever I decide I have enough time and patience to go on the long task of transferring EVERYTHING out and then BACK IN! UGH!
My filtration just got pimped a few weeks back from 1 Eheim 2213 to 1 2213 and 1 2217. Can anybody say flow? I have the intake of the 2213 and outake of 2217 on the left side and vice versa for the right.
And lastly I just got in my reg. and dry ferts from Rex. The ferts I wont start using for about 2 weeks until I finish whatever Seachem stuff I have. I hooked up the reg. and by mistake (d'oh!) almost emptied my tank in the process. I didnt screw the reg. on hard enough and had a leak. Now my PSI is sitting at around 500-600. I didnt know a 30 sec leak could empty it that much when it was full. (5 lb) But then again it IS pretty cold here so that could account for it. My low range is at 12.

All I have to say is WOW! CO2 makes SUCH a difference. Only after 1.5 days I see a difference. The rotola that I got a month or so ago that WAS reddish/pink has recently turned all greenish yellow. After only ONE day on CO2 at 1-2bps the top half has gotten its pink color back. WOW! Its really insane. I upped the bps tonight to about 2-3. If my PSI is that low Ill probably get it refilled in a few weeks...if it lasts that long. :/

AND AND AND, I dont know if I was imaging things but when I got home I saw bubbles coming out of my Anubias Barteri. I think that was just the CO2 accumilating under the leaves and coming out on one of the sides, but who knows.

Anyways, my lights are on from about 10:30 to 10 everyday. I have the solenoid on the same timer so CO2 is running for 11.5 hours. Once it turns dark, the bubbles start 15 minutes after that and end 15 minutes before everything gets booted up again.

Sorry that my post was so long but I thought I'd share. THANKS REX!
And here are my tank parameters after Co2 :

pH --> 6.6-6.8
Ammonia --> 0
Nitrites --> 0
Nitrates --> ~5+ . I need to up my dosages up a bit.
Phosphate --> 3+ OMG. Yeah I know, I need to bring this down. Ill add some Potassium and hope that helps.
Iron (unreliable I know) --> ~.5+
gH --> ~60ppm
kH --> ~60-80ppm

I'l be adding just a LITTLE bit of crushed coral to my tank as well as Rex's gH booster if I feel like it to boost the pH, gH, and kH a tiny bit. I just started CO2 and my pH dropped by around .4 and it will drop more so I figure the coral (maybe about 1" in my 2213) should set everything up great.

Thanks for looking!
Trace63 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-04-2008, 06:17 PM Thread Starter
 
PTrader: (0/0%)
Join Date: Dec 2007
Posts: 145
No opinions?
Trace63 is offline  
post #3 of 3 (permalink) Old 02-04-2008, 08:06 PM
Wannabe Guru
 
EdTheEdge's Avatar
 
PTrader: (9/100%)
Join Date: Jan 2007
Location: Lomita,CA
Posts: 1,790
Well is sounds good. But how does it look? Got any pics?
EdTheEdge is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome