Planted tank help - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-24-2014, 04:05 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: United States
Posts: 3
Planted tank help

I have a 140 gal freshwater discus tank with a 30 gal refugium. i have 2 6700 36in bulbs and 2 150watt halos, i dont run the halos really anymore. lights run 8hrs and i have co2 putting in about 4bps, i use the greenleaf pro daily ferts. i have some amazon swords, Dwarf Sagittaria and sagittaria. i am having no luck in getting them to grow well. they all look bad and not really growing. have brown leaves and some holes in them. and i have the eco complete substrate.

i really want this tank to become full of plants any help would be awesome.

thanks
Attached Thumbnails
Click image for larger version

Name:	photo 5.jpg
Views:	36
Size:	95.7 KB
ID:	294513  

Click image for larger version

Name:	photo 3.jpg
Views:	32
Size:	67.3 KB
ID:	294521  

Click image for larger version

Name:	photo 4.jpg
Views:	30
Size:	108.8 KB
ID:	294529  

Adamcik is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-24-2014, 10:34 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: Pittsburgh, PA
Posts: 17
How old is the tank? (How long since you first set it up and started it's cycle) Also, please post your water parameters as well as how long you keep lights on..

1 more thing... why the refugium? What plants are in it? I would think the refuge would be much more useful if converted into a biomedia filter..
Chadbud is offline  
post #3 of 5 (permalink) Old 03-24-2014, 03:37 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: United States
Posts: 3
It's been running for 6 months, and I will get the water parameters when I get home tonight. I keep the 2 67k 36in lights on for 8hrs. Anacharis is what I have in the refug.. I was told to do it this way. Have no experience with a sump/refugium. If there's a better more efficient way to do it, I would b willing to change it.
Adamcik is offline  
 
post #4 of 5 (permalink) Old 03-24-2014, 10:36 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: United States
Posts: 3
did some water tests today.
ammonia-0
nitrite-0
nitrate-40
phosphate-10

dont know y my nitrates r so high never had them that high b4, did a water change today.
Adamcik is offline  
post #5 of 5 (permalink) Old 03-25-2014, 06:43 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: Pittsburgh, PA
Posts: 17
How deep is the tank in inches? I'm thinking that those bulbs aren't penetrating very well.. Also, what brand are these bulbs? I'd consider turning on the halos in the middle of the 8 hours for about 2-3 hours and see if things improve.

Definitely keep those nitrates down to 5-10 for now.. your tank won't need the 15-20 nitrate range until it's more heavily planted.

What filter do you have running besides the refugium? Also, I'd look into putting some micranthemum umbrosum or even a hygrophilia into the refugium too.. I can't say how well they would do but those are the two hardiest/fastest growing plants I have experience with..

Try looking into dosing different ferts too.. like flourish comprehensive supplement or a powder macro fert.


Also keep in mind that bulbs do go bad after so long.. typically a year or so.. depending on usage.
Chadbud is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome