Setting up a planted tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 03-09-2014, 04:58 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Missouri
Posts: 44
Setting up a planted tank

Ok, I have an earlier post about plants for a tall tank I have set up and running. I have more or less decided on plants that I am going to have in the tank. This tank has been going strong for about 5 years now. I can drain the water out of the tank into a container, and perform a 20-30% water change when I do this. My question is should I drain the tank all the way down, remove the substrate (I can run my filter in my holding tank while I am changing the tank to planted) and put the new substrate and water back in without going through a full cycle? I have a placo and guppies in the tank right now, so I don't want to have the tank down for an extended period of time. I'm just wondering if I can do this.
thumper_65590 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-09-2014, 06:41 PM
Planted Tank Obsessed
 
houbanna's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: Jacksonville Florida
Posts: 304
I don't see why not. Unless u are using an under gravel filter. I would get as much water out as u can and discard old substrate and left over water. With gravel five years old there might be enough nutrients to support the plants already in it but I wouldn't take my word for it on that.

Warranty not included
houbanna is offline  
post #3 of 12 (permalink) Old 03-09-2014, 07:27 PM
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (6/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 5,934
You may experience a "mini" cycle as the filter is not the only place the Beneficial Bacteria live...it's just the main place. But if the filter does not dry out and is kept running it should recover well. I'd just be prepaired to do a couple of water changes
should the ammonia get high in the first few days after set up.
What did you have and what are you going to for sub ?
The statement above is correct in that it is already faily good in nutrients already.

The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline  
 
post #4 of 12 (permalink) Old 03-09-2014, 07:35 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Missouri
Posts: 44
Right now there is about 2 inches or so of plane old blue aquarium gravel in it. I know this isn't a real conductive substrate for plants, but I could cap it and leave it in there if everyone thinks it would be a good idea.
thumper_65590 is offline  
post #5 of 12 (permalink) Old 03-09-2014, 10:58 PM
Wannabe Guru
 
PTrader: (12/100%)
Join Date: Nov 2010
Location: White Plains, MD
Posts: 1,001
You don't have to remove the filter, just shut it off. Assuming it will only take you 1-3 hrs for the change just leaving it off will be fine. It is easier to remove fish, but even that is not always necessary. Just depends on how much it will stir everything up. If it were me and I had blue gravel, I would only leave some of it if I was staying to something similar. Otherwise, it would be gone.

Eheim Pimp #448
jrman83 is offline  
post #6 of 12 (permalink) Old 03-09-2014, 11:22 PM
Planted Tank Obsessed
 
houbanna's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: Jacksonville Florida
Posts: 304
Be careful stiring substrate around, may have anaerobic gas built up and can harm ur aquatic life. Since its blue gravel I would just remove it, ur old gravel may pop up in places and look unsightly.

Warranty not included
houbanna is offline  
post #7 of 12 (permalink) Old 03-09-2014, 11:23 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Missouri
Posts: 44
Yah, I am planting this one and the blue gravel just doesn't fit in with the new aquascape that I am planning. I am thinking of going with river rock. I was thinking of going dirted, but I like to change the aquascape around every so often, so I don't think that would work too well. What would be another good substrate to put under the gravel cap. I'm picking up plants next weekend, so I want to get the substrate in this week before I pick up the plants. Thanks for the help.
thumper_65590 is offline  
post #8 of 12 (permalink) Old 03-10-2014, 01:21 AM
Wannabe Guru
 
PTrader: (12/100%)
Join Date: Nov 2010
Location: White Plains, MD
Posts: 1,001
Just make sure the rock is pea sized. Anything any bigger and it can be rough on stem plants.

Eheim Pimp #448
jrman83 is offline  
post #9 of 12 (permalink) Old 03-10-2014, 01:39 AM
Planted Tank Enthusiast
 
peachii's Avatar
 
PTrader: (11/100%)
Join Date: Jun 2013
Location: TN
Posts: 890
I just started using this in a tank this weekend so can't speak for plant growth but I am extremely happy with the color and texture of it, if you want a rock look that is still good for plants. 6.99 shipping on aquarium products and free if you spend a certain amount.

They have 2 colors available right now, red and white. I've got the red on order to try but really do like the white after I planted the plants in it. it shipped really quick, I got my box within a couple days, I was really surprised actually for the shipping price.
http://www.thatpetplace.com/activ-fl...&category=2770



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
" border="0" />
peachii is offline  
post #10 of 12 (permalink) Old 03-10-2014, 05:14 PM
Algae Grower
 
Guyver's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2010
Location: Bremerton, WA
Posts: 128
FWIW, I grew 4 healthy plants (wisteria x2, dwarf water lily, and giant hygro) from bulbs in standard aquarium gravel. Just add some root fertilizer tabs and liquid/dry chem fertilizer to the water column and you should be fine.

10 gallon acrylic fw planted. 6 neon tetras, 1 GBR, 3 Amano shrimp, 2 nerites, 1 BNP, Eheim Classic 2211, Finnex Planted+ 17W LED, Hydor ETH 200W In-Line Heater, InkBird temp controller.

10 gallon aquaponic setup, hydroponic basil, 8 HET rasboras, RCS, red ramshorn snails.
Guyver is offline  
post #11 of 12 (permalink) Old 03-10-2014, 06:16 PM
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Merriam, Ks
Posts: 1,949
When I did a substrate change on my 55g I left some of the gravel in the tank below the new substrate and cap. Biggest mistake ever. Now when ever I pull up a plant or change scape, I have red rocks all over my nice black sand. Imagine your tank all nice and black, but after a month of doing what we do with our tanks, it's going to look like a spotty blue mess.
Italionstallion888 is offline  
post #12 of 12 (permalink) Old 03-14-2014, 09:54 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Missouri
Posts: 44
Well, I got my driftwood centerpiece into my tank today. I found this at the lake, pressure washed it with water, then boiled it before I put it in the tank. I still need to pull out the blue gravel and get my natural gravel in there, and I still havn't figured out what to use under the gravel for my plants, but I am thinking I may just go with java moss and some sort of tall plant to fill in some. I've gotten alot of ideas from here, now just have to see what I can find locally. Anyway, let me know what you think of it so far.
Attached Thumbnails
Click image for larger version

Name:	20140314_163225.jpg
Views:	24
Size:	58.4 KB
ID:	289705  

thumper_65590 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome