Tank cycled in 5 days? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-07-2014, 01:28 PM Thread Starter
Algae Grower
 
herefishyfishyfishy's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: United States
Posts: 27
Tank cycled in 5 days?

Okay I know I am going to get a bit of hate just for the title... But, here is the story.

I have been a saltwater guy in the past, had a very successful FOWLR tank that I had to sell due to a move. Now, a few years later, I have decided to try my hand at freshwater. My goal is a planted tank with a few fish.

My setup -
75g Tank
2 Penguin 350 HOB filters
1 MaxiJet 900 (for flow)
2 150 Watt Fluval Heaters
Sand substrate

In my saltwater tank, I used fish-in cycling, so I decided to do that here as well. I turned everything on and let it run for 48hrs (murkiness completely cleared), then added 6 Tiger Barbs. I checked the water day 1 (no fish in) and everything read perfect - 0 ammonia 0 nitrite 0 nitrate, etc. The only thing that was picked up was hard water (because I have hard water!) I am planning to add some driftwood to help lower the PH a little.

I checked it again after a full 48 hrs with the barbs in there (this morning) and everything still reads perfect...

In saltwater, I was already showing ammonia at this point... Did I cycle already? I already bought new test strips and even had my buddy try his and all have read the same...

Has anyone seen similar?

FYI I used Prime and Stability.

Last edited by herefishyfishyfishy; 03-18-2014 at 06:47 PM. Reason: grammar
herefishyfishyfishy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-07-2014, 01:40 PM
Planted Tank Guru
 
roadmaster's Avatar
 
PTrader: (1/100%)
Join Date: Nov 2009
Location: Missouri united states
Posts: 5,576
Well,in 75 gallon's six tiger barb's are not likely to create much in the way of measureable ammonia due to the larger volume of water.
If this were a 20 gal tank,then there would most likely be more measureable ammonia.
Were it me,(and it ain't) I would continue with the six tiger barb's and feed sparingly for another week or two and then add another three or four small fish,another couple week's, and add a few more .
Is slow way to build bacterial colony, and not cause harm to fishes.
If you know someone with established aquarium and could borrow portion of their filter media and or a cup of substrtae,,this too would help produce bacterial colony a bit quicker.
A couple handful's of floating water sprite would also be of help in taking up ammonia and or fast growing stem plant's depending on goal's for your tank(ie) planted or fish only.
roadmaster is offline  
post #3 of 4 (permalink) Old 03-07-2014, 01:53 PM Thread Starter
Algae Grower
 
herefishyfishyfishy's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2014
Location: United States
Posts: 27
That helps immensely! I had a 29 gal for saltwater, so that must be the difference.

I was looking at some sprite, so I will get those. I was also looking at Cardamine lyrata.

I appreciate the help!
herefishyfishyfishy is offline  
 
post #4 of 4 (permalink) Old 03-07-2014, 02:00 PM
Algae Grower
 
PTrader: (1/100%)
Join Date: Feb 2014
Location: Humboldt, CA
Posts: 41
Herefishy, I'm in the same situation as you, but without experience from saltwater. I just started a 75 gallon tank. I filled it, let it run for a few days with no water conditioner or fish, then added three little plants and 16 feeder minnows. After 4 days, no sign of ammonia. I just figure it's because of the relative large volume of water compared to the little fish. I'm still looking for more plants to add (didn't realize they'd be so expensive at the LFS) and hope to get it a little more fully planted and then start adding more fish gradually in the coming weeks.
Farm Fish is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome