Algae explosion and plants decaying - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-30-2007, 04:24 AM Thread Starter
Planted Member
 
colinthebassist's Avatar
 
PTrader: (1/100%)
Join Date: Nov 2007
Location: Calgary, Alberta
Posts: 237
Algae explosion and plants decaying

I've got a 39 gallon tank thats been running for close to 19 months now. About 6 weeks ago i replaced my light for a 36watt fluorescent to a 80watt fluorescent T5HO. For the first four weeks my plants showed improvement, but in the last two weeks, everything has gone downhill. Currently planted in my tank are some anubias, cabomba, amazon swords, and one other fast growing plant that I no longer know the name of(its gone from one plant to about 12 since i start the tank). I've hooked up my Co2 system again this week, which has seemed to make minor improvements. With my old light, it didn't seem to need it as everything grew fine. I also measured my chemical levels and hear they are:

pH=7.8
NH3=0
GH=200
KH=100
NO2=0

According to a CO2 calculator on the net, my count is 2.6ppm, which is apparently really low. Could this be my problem? If so how do I fix it?

My other inhabitants are 7 glass cats, 3 discus(not wild), 2 angels, and 3 plecos. I am pretty sure my problem is not BBA. The algae doesn't rub off the plant leaves very easily(almost not at all), and doesn't turn red under hot water.

Any help is much appreciated!
colinthebassist is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-30-2007, 04:47 AM
Children Boogie
 
mistergreen's Avatar
 
PTrader: (13/100%)
Join Date: Dec 2006
Location: Cincinnati
Posts: 16,743
you have to dose fertilizers with that amount of light in addition to CO2.
There are plenty of articles and threads about this on this site.

for now, just have 80 watts of light total.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mistergreen is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome