Java Moss - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-12-2014, 01:22 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2014
Posts: 15
Java Moss

I'm very new to the hobby (and thanks to all that have helped me with my questions)!

I've bought 2 batches of Java Moss from the same seller. The first batch went in my 36 bowfront that has been up for about a month. I used superglue to attach the moss - and it's green and growing.



My lighting is 48W T5HO - no CO2, 30% water change, 76F temp, and Flourish dosing weekly after the water change.

Now, I started to cycle a shrimp tank a few weeks ago and just added a batch of Java Moss this past week. Same type of driftwood, same superglue. This is only a 20 long tank, T8 6500k 17W light, and 30% water changes with Flourish added weekly. This tank has a cooler 71F temp and not as intense lighting as my 36 gallon. I understand that the moss usually does great in lower light and lower temp.

Is it possible that my tank cycle has anything to do with this? My 36 cycled in about a week since I used a large amount of media from a 2 year old tank. For the new shrimp tank, I only put new sponge filters in my 2 year old tank for a week - and then put them in my shrimp tank (and I'm still cycling). Anyways, here is what the moss looks like in my newer shrimp tank



Any help is appreciated!


Sent from my iPhone using Tapatalk
bregier79 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome