Noticing strange things in my tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 02-05-2014, 08:27 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: Louisiana
Posts: 14
Noticing strange things in my tank

Okay so I've had my 3g picotope running for about a month now. This is my first planted tank. The plants are growing well, but I still don't have any shrimp in there yet. I have eco-complete for my substrate, AC30, and run the light for 8 hours a day. I have started to notice little lines appear on the tank wall. They are very small and thin, what are they? But that's not all I have noticed. Today I noticed little worm-like creatures squirming around in the water until they could latch on to something. What the heck are they? They almost look like mosquito larvae but I don't think they are. So how can I get rid of these two problems? Would it be safe to put shrimp in there if this problem persists?
StripedBandit is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-05-2014, 08:33 PM
Wannabe Guru
 
The Trigger's Avatar
 
PTrader: (9/100%)
Join Date: May 2012
Location: Philadelphia, Pennsylvania
Posts: 1,545
Need pics

~Sam

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
**
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
**

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The Trigger is offline  
post #3 of 8 (permalink) Old 02-05-2014, 08:39 PM
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Merriam, Ks
Posts: 1,949
More than likely you are going through your Diatom bloom in the tank. It's a good sign.

Post some pictures up so we can better tell please.
Italionstallion888 is offline  
 
post #4 of 8 (permalink) Old 02-05-2014, 08:58 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: Louisiana
Posts: 14


I noticed that some of the little worm things seem to latch on to the wall for a few seconds and appear to be eating the little thread-like lines. I couldn't get a picture of them. They are far smaller than the things on the sides of the tank and look white and sort of transparent.
StripedBandit is offline  
post #5 of 8 (permalink) Old 02-05-2014, 10:29 PM
Wannabe Guru
 
The Trigger's Avatar
 
PTrader: (9/100%)
Join Date: May 2012
Location: Philadelphia, Pennsylvania
Posts: 1,545
Possibly deitrus worms which are harmless. Could be hydra. Get a close up shot

~Sam

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
**
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
**

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The Trigger is offline  
post #6 of 8 (permalink) Old 02-05-2014, 11:08 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: Louisiana
Posts: 14
Well the things you can see in the picture are not the worms, at least I don't think they are. They don't appear to move/be alive and when wiped off of the glass with my finger they seem like some sort of algae almost. I won't be able to get a close up of the worms though. I only have my iphone camera and I can't seem to get it to focus on them because they are so small. The move around quickly and jerkily and don't really "swim". But once they latch on they seem to eat a little bit of the algae and then detach and float around some more.
StripedBandit is offline  
post #7 of 8 (permalink) Old 02-05-2014, 11:33 PM
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Merriam, Ks
Posts: 1,949
I had the same things on my glass in the 29 about 2 months after it cycled. Wasnt sure what they were. I put a couple of otos in and they never returned


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Italionstallion888 is offline  
post #8 of 8 (permalink) Old 02-06-2014, 10:16 PM
Planted Tank Guru
 
lochaber's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2012
Location: Oakland, CA
Posts: 2,317
I didn't get any neat critters on my latest cycling, but on an earlier tank, I got some worm-like critters that lived in a little tube of detritus.

I think they may have been some sort of insect larvae, but not certain. I seen them mostly on plant leaves, driftwood, and on the substrate, not as much on the glass.

All the interesting creatures (aside from a few hydra) disappeared right after I added fish.
lochaber is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome