Low pH with Aquasoil - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-12-2007, 10:32 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Sep 2007
Location: Roanoke, VA
Posts: 67
Low pH with Aquasoil

I recently setup a shrimp tank. Right now I only have RCS but want to get CRS too. I used aquasoil because it is supposed to lower the pH and hardness of the water. My tap is 7.6 but when I put it in the tank with the aquasoil it drops to 6.4 I tried adding buffer this moring which temporarily raised it to 7.5 but it has slowly dropped throughout the day and is now at 6.4 again.

Does anyone have experience with aquasoil or a way to keep my pH up?

Will my shrimp be ok at 6.4?
fourtanks is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-12-2007, 10:44 PM
Planted Tank Obsessed
 
sNApple's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2005
Location: Vancouver, Canada
Posts: 470
Quote:
Originally Posted by fourtanks View Post
I recently setup a shrimp tank. Right now I only have RCS but want to get CRS too. I used aquasoil because it is supposed to lower the pH and hardness of the water. My tap is 7.6 but when I put it in the tank with the aquasoil it drops to 6.4 I tried adding buffer this moring which temporarily raised it to 7.5 but it has slowly dropped throughout the day and is now at 6.4 again.

Does anyone have experience with aquasoil or a way to keep my pH up?
lol... you got ada to lower ph, but now you want a high ph?

90 gal.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sNApple is offline  
post #3 of 5 (permalink) Old 11-12-2007, 11:12 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Sep 2007
Location: Roanoke, VA
Posts: 67
I don't want high pH but I would like it between 6.5 and 7.5. 6.6 or 6.8 would be great. I had no idea the aquasoil would drop it that much. I thought 7.6 was too hight and now I'm worried that 6.4 is too low. Is 6.4 ok?
fourtanks is offline  
 
post #4 of 5 (permalink) Old 11-12-2007, 11:54 PM
Planted Member
 
Halibass's Avatar
 
PTrader: (16/100%)
Join Date: Jan 2007
Location: So, CA
Posts: 159
If you've just added AS, you'll need to do lots of water changes in the next couple of days. AS won't lower the pH that much once the parameters are stable. Test your ammonia.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Halibass is offline  
post #5 of 5 (permalink) Old 11-12-2007, 11:55 PM
Planted Member
 
Halibass's Avatar
 
PTrader: (16/100%)
Join Date: Jan 2007
Location: So, CA
Posts: 159
Oh, 6.4 should be OK for CRS anyways.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Halibass is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome