Need some advice... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-30-2007, 03:14 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2006
Location: New Brunswick, NJ
Posts: 12
Need some advice...

Hey All,
I have been puttering about with plants in my 46 gallon bow front tank with Diy CO2 and 2X96 Watt power compact lighting (1 50/50 and 1 6700 bulbs). I dose dry ferts as scheduled. Occasionally, I place flourish tabs under the sand. unfortunately, I can only grow Vals well. Anubias, Crypts, java, etc just "putter about" for a few days to weeks, then wither away and don't grow anymore.

Does anyone have any suggestions (besides pressurized CO2)?

Recently, I have been considering adding the new Florurite Black Sand to the substrate..mixing it up with the sand already in the tank. Do you think that will help much?

Advice, directions, and suggestion are greatly appreciated!
abstrohl is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-30-2007, 07:11 PM
Planted Tank Enthusiast
 
kunerd's Avatar
 
PTrader: (9/100%)
Join Date: Jul 2005
Location: Spring Lake Park, MN
Posts: 689
yes get your co2 to a more consistent rate byt going pressurized. i put it off for so long and wish i wouldnt have cause its the best thing. my tank just emptied this weekend and i couldnt tell you when i last filled it. Maybe a year ago. after the inital cost, paying 8 bucks a year is so better then all the hassal of DIY.

Also if you do not have some good test kits get some and tell us more about your tank that we can tell you possibly what your tank is missing.

What about light times. How long they are on.

Filstar Pimp #27

"Insert your own tag line here"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kunerd is offline  
post #3 of 3 (permalink) Old 10-30-2007, 07:26 PM
Planted Tank Guru
 
tazcrash69's Avatar
 
PTrader: (22/100%)
Join Date: Sep 2005
Location: Hawthorne, NJ
Posts: 3,207
OK, besides CO2:
Realistically you are running less than 2X96 since the 50\50 isn't geared for FW plants.
Also you say you dose, but how much are you dosing? Are you doing water changes?

I doubt adding substrate will help if other things are out of whack.

Check out this site: http://www.rexgrigg.com/ tons of good info there.

Walter

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
or my
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Proud former member of:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


--May the floor under your tank always be dry, and your glass clear!!!
tazcrash69 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome