First planted tank update - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-17-2014, 06:05 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2013
Location: Baltimore
Posts: 73
First planted tank update

I set up my first planted tank, 46 gallon bow front about a month ago and thins have really taken off. Especially the water sprite. I need to do a. Lot of trimming now and I, wondering how long do I clip water sprite branches to where those branches themselves will keep growing also, I have these brown fuzzy strands hanging off some of my plants and I don't really know what it is. Let me know what you guys thinks,

Any tips on how I can keep the trimming as least messy as possible, especially trimming the hair grass.

Thanks!
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	22
Size:	121.7 KB
ID:	261610  

Ian14 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-17-2014, 06:07 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2013
Location: Baltimore
Posts: 73
More pics
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	39
Size:	105.5 KB
ID:	261626  

Ian14 is offline  
post #3 of 7 (permalink) Old 01-17-2014, 06:08 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2013
Location: Baltimore
Posts: 73
Can't seem to figure how to put more than one pic per post. Right now there are 5 bolivian rams and six oto's
Ian14 is offline  
 
post #4 of 7 (permalink) Old 01-17-2014, 06:27 PM
Planted Member
 
pinkman's Avatar
 
PTrader: (1/100%)
Join Date: May 2013
Location: Nor★Cal
Posts: 166
looks great, maybe some more details about your tank? im interested.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pinkman is offline  
post #5 of 7 (permalink) Old 01-17-2014, 07:14 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2013
Location: Baltimore
Posts: 73
I have a ray 2. I dose dry ferts and have fluorite as the substrate. Feel free to ask any questions
Ian14 is offline  
post #6 of 7 (permalink) Old 01-17-2014, 08:04 PM
Planted Tank Enthusiast
 
shloken38's Avatar
 
PTrader: (13/100%)
Join Date: Aug 2012
Location: NJ
Posts: 787
Hey Ian, welcome to the hobby! Seems like you have a bit of algae (the fuzzy stuff and the brown on the glass). It's normal, especially for a newer setup. The trick is figuring out the balance between ferts, light and CO2, which I did not see you mention. How long are your lights on? I usually do 6-8 hours. Are you injecting C02....dosing excel? If you are dosing dry ferts, you should really add a CO2 source.
shloken38 is offline  
post #7 of 7 (permalink) Old 01-17-2014, 08:47 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2013
Location: Baltimore
Posts: 73
Yes I'm using excel. I leave them in about 10 hours a day, there's fuzzy stuff like that all over my water sprite too. The oto's won't eat that? Guessing I should have the lights in for 8 hours
Ian14 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome