first tank.. a few questions. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-18-2013, 03:40 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Dec 2013
Location: FL
Posts: 1
first tank.. a few questions.

Hello! New here. Soo I have a few, I'm sure, newbie questions pertaining to a moss vivarium. Lets keep those " use the search function" to a minimum as I am here for reassurance and difinitive answers.

This was just a trial and error thing and wanted to make a big 18x18x24 exo terra viv. As of now this is the setup.

Setup: 12x12x12 exo terra with 2 toppers holding 2 150 watt cpl flourescent bulbs with an outout of about 6200 lumens sitting directly atop the enclosure. I bought some orchid sub with high acidity 6-6.5 percent. There is a log in there and what not. I made a moss milkshake to spread everything evenly. I mist it once daily

*Im developing white mold on ths top layer and am worried about it killing my moss and taking over*

So here are the questions.

1: this set up ok for this size??
2: how to rid the mold. I've hear you can you chlorahexidine to kill the mold but ok for moss?will the mold grow then die on its own?
3: how often to mist
4: will the light burn my tank?

Thanks in advance,
Kris
Kris-With-A-K is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome