hairgrass problems turning brown/blackish and not growing - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-14-2013, 12:20 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: ky
Posts: 4
hairgrass problems turning brown/blackish and not growing

I have a 125g with aquaticlife light 48in 8 bulb, substrate, compressed co2, and I'm dosing with flourish, my tank as been running for 3 months and everything is doing great but my hairgrass is not doing anything when I got it it was around 2-3in so I trimmed it after a month. Now its doing nothing. And I change the water 1 a week 30% I would put a picture up of it but I don't know how to. Please please help. I don't want to lose all my hairgrass.
philip859 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-14-2013, 12:39 AM
Wannabe Guru
 
PTrader: (6/100%)
Join Date: Aug 2011
Location: Centennial,Co
Posts: 1,836
Most likely you need to add more ferts. What substrate are you using?
BruceF is offline  
post #3 of 6 (permalink) Old 12-14-2013, 12:58 AM
Planted Member
 
PTrader: (2/100%)
Join Date: Jul 2013
Location: Iowa City, IA
Posts: 263
he means real ferts, flourish is a good micro fert, but you need macro's.
my dwarf hair grass took a couple weeks to get going, but once it got growing it took off like wildfire and even now its grown down under big rocks, and up the other side.

other things to check, whats the light rating on the bulbs?
how long are they on?
how far are then above the plants/hair grass?
is the hair grass smothered by another substrate? what is your exact substrate?
Nestle_ is offline  
 
post #4 of 6 (permalink) Old 12-14-2013, 01:36 AM
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Merriam, Ks
Posts: 1,949
I placed root tabs in between the clumps. Spread very quickly, mine likes a decent amount of flow through it


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Italionstallion888 is offline  
post #5 of 6 (permalink) Old 12-14-2013, 02:33 AM
Wannabe Guru
 
PTrader: (16/100%)
Join Date: Aug 2011
Location: New York City.
Posts: 1,974
There are couple ways to make them grow. Separate each bunch with no more than 10 blades. Very nutrient rich substrates (ie dirt, ADA aqua soil, and adding root tabs). Water current to the DHG and a lot of CO2. Lighting could be in the medium range. And be patient. Of course, making sure they don't attract algae in their transition period. Normally, with 3 months, you should see a significant sign of a carpet forming.


Canon Pimp Club #005
tetra73 is offline  
post #6 of 6 (permalink) Old 12-16-2013, 07:01 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: ky
Posts: 4
i dont do mico stuff i dont know what that is can someone explain
philip859 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome