Tank problems - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-13-2013, 01:44 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2011
Location: Pittsburgh, PA
Posts: 20
Tank problems

Hi all,

Well,
I started my 55gal tank about 1 year ago and things were going will. Reciently I had to travel and left someone take care of it. Now algie is everywhere and the plants are dying. Should I completely break the tank down or somehow try to save it?

Any help would be appreciated.

Jim
reel1090 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-13-2013, 01:45 PM
Planted Tank Guru
 
xmas_one's Avatar
 
PTrader: (18/100%)
Join Date: Feb 2010
Location: Oregon
Posts: 3,401
Pics and more info would help.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
xmas_one is offline  
post #3 of 3 (permalink) Old 12-13-2013, 01:46 PM
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Merriam, Ks
Posts: 1,949
need more information, what type of algae, what type of plants
Italionstallion888 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome