Mail Order Plant Acclimation - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 02-05-2004, 08:24 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Feb 2004
Location: New York, NY
Posts: 2
Hello.

I just got a bunch of plants from an on-line plant shop today. I put them in my 75 gal tank, but still have to fire up the lights... which total 440Ws.. (4x110W VHOs).

How should I acclimate them to the new lighting?

Any ideas?

Thanks!

Bill
memito is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-05-2004, 08:30 PM
Wannabe Guru
 
Fat Guy's Avatar
 
PTrader: (5/100%)
Join Date: Nov 2003
Location: New York Los Angeles
Posts: 1,562
5.87 wpg......

What's your tank water params. Are you going to add fertilizer. Do you have co2....what's the capitol of Michigan?

-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AQUATIC GAZETTE FEATURE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fat Guy is offline  
post #3 of 6 (permalink) Old 02-05-2004, 08:40 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Feb 2004
Location: New York, NY
Posts: 2
thanks for getting back so quickly... sorry for the lack of information...

It is a new tank, 75 Gal AGA. I have 3 inches of Flourite with a little gravel mixed in. I am presently sealing the regulator to my 10LB CO2 tank. Going to start dosing the tank with CO2 and a liquid fertilizer later this week.

As noted, I have a 4X110W VHO hood with AquaSun bulbs (5200K).

Water temp is about 78....

No fish..

No filtration at the moment, though I am going to hook up my Eheim tonight.

Thanks again.

Bill
memito is offline  
 
post #4 of 6 (permalink) Old 02-05-2004, 08:42 PM
Wannabe Guru
 
Fat Guy's Avatar
 
PTrader: (5/100%)
Join Date: Nov 2003
Location: New York Los Angeles
Posts: 1,562
What type of plants did you get?

-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AQUATIC GAZETTE FEATURE

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fat Guy is offline  
post #5 of 6 (permalink) Old 02-05-2004, 11:06 PM
Planted Tank Enthusiast
 
PTrader: (26/100%)
Join Date: Dec 2003
Location: Alachua, Fl
Posts: 680
Memito, if I were you, I'd half that light! 440W is a heck of a lot of light, even on an established tank, on a newly set up 75 gal - you're asking for a major mess! As a matter of fact, even on an established tank, you'd be just fine with 220W. Even with 220, you'd better keep your co2 and ferts on target.
I hope you got some fast growers to your 'break-in' period. Give yourself a good start. I know a couple of people who started with a ton of light, and got so disappointed at their algae farm that they quit.
Bert H is offline  
post #6 of 6 (permalink) Old 02-06-2004, 02:36 PM
Guest
 
PTrader: (0/0%)
Join Date: Sep 2003
Posts: 153
Wow I thought I had a lot of light. You are the light king. I have 260 watts on a 75g tank. I actually run the lights for 12 hours at 130 watts and for 6 of those same hours I put on the other half at 260 watts. Also you should hold off on adding liquid fertilizers into the water column the first week.

Ken
ken6217 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Here's a great how to lorax Riparium/Terrarium/Vivarium 3 06-09-2009 12:24 AM
Mail order in Canada whaase General Planted Tank Discussion 2 01-23-2003 01:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome