Ferts melting vals ? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-13-2007, 09:34 PM Thread Starter
Guest
 
PTrader: (1/100%)
Join Date: Apr 2007
Posts: 165
Ferts melting vals ?

Hey all, i started dosing dry ferts using the EI method in the recommended amounts for my 30g 3 WPG CO2 injected tank (1.3g KNO3, 0.3g K2SO4, and 0.3g Plantex every other day). I have a medium plant load i would say.

My concern is that before i started dosing ferts my vals were growing like crazy. I literally had to trim them once a week. But ever since i have started the EI method my vals look like they are melting. Basically turning brown and slowly disintegrating.

Any thoughts ?
Loyal to the Oil is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-14-2007, 01:17 AM
Planted Tank Guru
 
mott's Avatar
 
PTrader: (32/100%)
Join Date: Nov 2006
Location: nj
Posts: 2,101
Do you dose excel?
My vals would melt when I used excel.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

EHEIM Pimp Club Member #250 2217,2026,2236
mott is offline  
post #3 of 6 (permalink) Old 06-14-2007, 04:28 AM Thread Starter
Guest
 
PTrader: (1/100%)
Join Date: Apr 2007
Posts: 165
nope no excel....just ferts as mentioned above, CO2 @ 30 ppm, and about 3-4 wpg light.

Any other ideas ?
Loyal to the Oil is offline  
 
post #4 of 6 (permalink) Old 06-17-2007, 09:06 PM Thread Starter
Guest
 
PTrader: (1/100%)
Join Date: Apr 2007
Posts: 165
Just wanted to bump this one since i am still having this issue.
Loyal to the Oil is offline  
post #5 of 6 (permalink) Old 06-17-2007, 11:14 PM
Planted Tank Guru
 
PTrader: (266/100%)
Join Date: Sep 2006
Location: Northern California
Posts: 9,417
I don't think anyone has had that problem...so stop dosing EI, drop your lighting, and see if the plants are still melting. Might be another problem.
epicfish is offline  
post #6 of 6 (permalink) Old 06-18-2007, 02:35 AM
Planted Tank Obsessed
 
fishymatty's Avatar
 
PTrader: (1/100%)
Join Date: Feb 2007
Location: East Haven, CT
Posts: 370
I don't really have an answer for you but I had jungle and spiral vals for quite some time and They grew and spread faster than anything I've ever seen but one day I noticed that the spirals melted. I don't know what I did different but it happened. I kept up with routine and they came back to life. Just do what ever your doing, make sure your tanks get what they need and wait it out.
fishymatty is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome