Moving. Need help from experienced people - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-03-2007, 05:34 AM Thread Starter
Planted Tank Enthusiast
 
Joetee's Avatar
 
PTrader: (3/100%)
Join Date: Mar 2006
Location: Lexington, KY
Posts: 933
Moving. Need help from experienced people

Hello all,
I'll be moving soon, a three days drive in a SUV. My tank is a 29 gallon. What I was thinking was to remove all my substrate and put it into a container with just enough water from tank to keep it moist and pull all of my plants and wrap them in news paper and lay it on top of the substrate. Put all of my fish in a insulated ice chest half filled with water from tank. Also, I'm going to be taking maybe 10 gallons of water from the tank with me. Now I have a 130 watt DC to AC converter which has a 300 watt peak compacity. I was thinking of cutting holes in the top and running my fluval 205 and a small air pump in with the fish for the journey. My Fluval is I think 10 watts and the air pump in maybe 2 watts.
So you think this would work well? What I am trying to do is keep the bacteria alive long enough to get it up and running again.

Thanks for your help.

Joe

10 gallon hospital tank.
29 & 50 gallon - High Tech C02 enriched.
50 gallon Pond - Natural.
Joetee is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-03-2007, 02:13 PM
Wannabe Guru
 
EdTheEdge's Avatar
 
PTrader: (9/100%)
Join Date: Jan 2007
Location: Lomita,CA
Posts: 1,790
Quote:
Originally Posted by Joetee View Post
Hello all,
I'll be moving soon, a three days drive in a SUV. My tank is a 29 gallon. What I was thinking was to remove all my substrate and put it into a container with just enough water from tank to keep it moist and pull all of my plants and wrap them in news paper and lay it on top of the substrate. Put all of my fish in a insulated ice chest half filled with water from tank. Also, I'm going to be taking maybe 10 gallons of water from the tank with me. Now I have a 130 watt DC to AC converter which has a 300 watt peak compacity. I was thinking of cutting holes in the top and running my fluval 205 and a small air pump in with the fish for the journey. My Fluval is I think 10 watts and the air pump in maybe 2 watts.
So you think this would work well? What I am trying to do is keep the bacteria alive long enough to get it up and running again.

Thanks for your help.

Joe

Don't get too "creative". Unless you have delicate fish the move won't be too stressful for them. Keep them in lots of water and give them fresh air daily - maybe a air pump will help here. Oh and keep them warm! Also DON'T feed them. Most fish are transported from far distances and can survive easily three days with a little tender loving care.

Empty your tank take out the substrate and transport your water. You'll be fine.

Emp
EdTheEdge is offline  
post #3 of 6 (permalink) Old 05-03-2007, 03:53 PM
Guest
 
PTrader: (0/0%)
Join Date: Apr 2006
Posts: 198
If taking 3 days to get there just change water with some from the places your staying at overnight when you have stopped traveling for each day. Water and air are important but the real problem might be in the temp of the water if it drops to qiuckly at all then the fish might contract Ich. If any equipment could be stressed I would get a travel heater of say 50 watts for overnight each night in the motel or where ever your staying.

I made a move once and that was what I did and the fish did great! All 56 of them (discus). when I used to breed them years ago.

Good luck! And safe journey.
Galactic Doug is offline  
 
post #4 of 6 (permalink) Old 05-03-2007, 03:55 PM
Guest
 
PTrader: (1/100%)
Join Date: Feb 2005
Posts: 659
You can also get a battery operated air pump -- they're usually cheap and readily available. I've used them during power outtages and they might be helpful.
uncskainch is offline  
post #5 of 6 (permalink) Old 05-03-2007, 04:42 PM
Planted Tank Guru
 
Green Leaf Aquariums's Avatar
 
PTrader: (86/100%)
Join Date: Feb 2007
Location: SWAMP
Posts: 4,701
Make sure the bottom of the container in which the fish are in does not get to hot. Dont place them right in the middle where most of the heat is transferred through the car up through the floor. (over the tailpipes). Sounds like you have a good system going you should be fine
Green Leaf Aquariums is offline  
post #6 of 6 (permalink) Old 08-10-2007, 05:06 AM Thread Starter
Planted Tank Enthusiast
 
Joetee's Avatar
 
PTrader: (3/100%)
Join Date: Mar 2006
Location: Lexington, KY
Posts: 933
Well I thought I would post the results of my move with my 29 gallon tank from Washington State to Lexington, KY. (2200 miles) for those who might be planning a long moving trip.

Heres what worked for me.

A 3 day driving trip meant my fish and plants were going to be in transit for 5 to 6 days. I planned on leaving early in the morning so I had to tear down my tank the day before. I arrived late in the day after driving 3 days and was beat. So my fish had to wait for a day or two before I had the tank all back together and cleaned ready for them to be placed back in it. I didn't loose one fish. Also my plants grew while they were in a bucket.

I put the fish in an upright metal Igloo with water from the tank. I also placed my drift wood and my Amazon Sword in there as well to help the fish be able to hide a bit and feel a little safe. I purchased 2 new white 5 gallon buckets from Home Depot. One I placed all of my substrate with as much mulm as I could. It actually filled the bucket. I added enough water from the tank to just cover the substrate. Covered it with its lid.
I filled a second new white bucket with tank water and placed all the rest of my plants in it and covered it with its lid.
I used a 130 watt DC/AC converter which was plugged into my cigarette lighter. I plugged my power strip into the DC/AC converter. I plugged in my canister filter and hung the hoses down under the drift wood to keep them under water. I also used my air pump with the air stone and 100 watt submersible heater.
I just laid the lid to the Igloo on top the hoses and cords on the Igloo leaving the water down about 8 to 10 inches from the top.
Result: No fish deaths, the plants all grew some, no water spilled, didn't have to do any water changes, I just topped up the water level a little a couple of times, and most of the good bacteria in the filter and substrate survived.
After putting it all back together, plants, fish, etc, with the same water, everything seems to be growing better than ever. The next day I did a 50 % water change and then again 3 days later. The fish are happy and the plants are happy, and I am happy too.

When I stayed at a motel, I asked if they had an outlet that I could plug an extension cord into, and just ran the cord in through the door jam and plugged the power strip into it so my battery would not go dead. I don't know if it would have or not but just to be safe I did it anyway.

I hope this helps someone.

Joe

10 gallon hospital tank.
29 & 50 gallon - High Tech C02 enriched.
50 gallon Pond - Natural.
Joetee is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome