Dark Brown Spots on my plant - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-19-2007, 02:34 AM Thread Starter
Guest
 
PTrader: (1/100%)
Join Date: Apr 2007
Posts: 5
Dark Brown Spots on my plant

On 3/31/07 I planted several sword plants and then over the next week I added additional plants to my 120 gal. tank. There aren't any fish yet (next week ).

Over the last week or 2 one of my plants has developed dark brown spots that are now making a hole in the leaf and it seems to be happening on all 5 leaves of the plant, one of the leaves is starting to turn yellow on the end, none of the other plants in the tank appear to be having a problem and I'm not sure what to do with the one that is...can you please tell me what happened to my pretty plant? Thank you, thank you, thank you!!!
eggokitty is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-19-2007, 02:40 AM
Wannabe Guru
 
yoink's Avatar
 
PTrader: (69/100%)
Join Date: Apr 2005
Location: Indiana
Posts: 1,981
The swords were probably grown emersed(out of water). The emersed growth will die and new aquatic growth will replace it. It probably won't look the same as when you bought it.
yoink is offline  
post #3 of 3 (permalink) Old 04-19-2007, 03:04 AM Thread Starter
Guest
 
PTrader: (1/100%)
Join Date: Apr 2007
Posts: 5
Darn those big box pet stores , jk. Thanks for your help, I really appreciate it.
eggokitty is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome