white flakes sticking to all the plastic - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-24-2004, 03:02 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 47
as i was setting up my p. co2 i noticed that there is a significant amount of white flakes that look like fish food adhearing to the inner plastic of the eheim. Could this have been from DIY co2? Ive never used flake food for my fish so that couldnt be it. When i disrupted the tubes the flakes went everywhere in the tank. Any ideas? ive never had anything like this before
alphozo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-24-2004, 05:13 PM
Guest
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 40
hardwater buildup?
be_pessimistic is offline  
post #3 of 6 (permalink) Old 01-24-2004, 05:24 PM
Guest
 
PTrader: (0/0%)
Join Date: Oct 2003
Posts: 423
Could also be dead, dried-up algae...
^iMp^ is offline  
 
post #4 of 6 (permalink) Old 01-24-2004, 06:31 PM
Are these real?
 
Wasserpest's Avatar
 
PTrader: (195/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,636
I think it is from your DIY CO2. Bacteria feeding off whatever gets into the tank. Try placing a bubble counter/gas washer after the CO2 producing bottle. That might reduce the buildup.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wasserpest is offline  
post #5 of 6 (permalink) Old 01-24-2004, 07:11 PM
Planted Tank Guru
 
WfxXx's Avatar
 
PTrader: (125/100%)
Join Date: Dec 2003
Location: USA
Posts: 3,037
Wasserpest is correct, I run 2 2213 canisters complete with media on my 46bow, one of the canisters is designated reactor, and what a reactor it is wow, but at one point it was doing the same to me. I added the little gas seperator 20oz soda bottle and most is eliminated now.

Although I cannot tell you exactly what it is/was but it definatly was a bi-product of the diy yeast.
WfxXx is offline  
post #6 of 6 (permalink) Old 01-25-2004, 06:24 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 47
i just got a pressurized and we'll see if it goes away. I think its from the diy too, i didnt have anything seperating the yeast from the tank besides the tube so i think that it might have sent some yeast or other byproducts into the water.
alphozo is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
White Algae/Fungus on Glass & Plants? sparkysko Algae 5 01-24-2005 03:07 PM
help - worms in substrate: 10mm rectanglar head transparent + 2mm white oldguy General Planted Tank Discussion 3 07-29-2004 06:25 PM
Flaky white substance inside filter hoses oazanki General Planted Tank Discussion 4 06-08-2004 12:49 AM
White thing over algae, urgent help needed! Basilisk Algae 3 05-02-2004 10:17 PM
what color are "cool" white bulbs? evan Lighting 3 08-06-2003 06:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome