Dwarf Hairgrass, can't grow! - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 (permalink) Old 04-07-2007, 08:53 AM Thread Starter
Algae Grower
 
Vitae's Avatar
 
PTrader: (3/100%)
Join Date: Oct 2006
Location: Memphis TN
Posts: 62
Dwarf Hairgrass, can't grow!

I can't seem to get my dwarf hairgrass to grow, at all! I have decent lighting.. nothing special, some DIY co2, and eco complete substrate, I also add fertilizer.
It just... keeps dying on me, all my other plants are doing nice!

Picture:


as you can see the little brown clumps are the grass, any suggestions?
Vitae is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 04-07-2007, 10:50 AM
Wannabe Guru
 
eklikewhoa's Avatar
 
PTrader: (23/100%)
Join Date: Aug 2006
Location: houston,TX
Posts: 1,924
What is decent amount of light?

FUNction over form

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eklikewhoa is offline  
post #3 of 29 (permalink) Old 04-07-2007, 11:48 AM
Guest
 
PTrader: (0/0%)
Join Date: Jul 2006
Posts: 225
Hi,
I see you are an early riser.

I have dwarf hair-grass in several tanks and I have found that it needs strong light ( 4+ wpg ) and even with that it grows quite slowly.
rlong is offline  
 
post #4 of 29 (permalink) Old 04-07-2007, 01:04 PM
Planted Tank Enthusiast
 
distrbd's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2006
Location: TORONTO,CANADA
Posts: 711
I haven't had much success growing DH grass either and I too have decent lighting (3.2 WPG).so what 'rlong' just mentioned could be my problem which is :there is not enough light.
distrbd is offline  
post #5 of 29 (permalink) Old 04-07-2007, 03:24 PM
Guest
 
PTrader: (5/100%)
Join Date: Aug 2006
Posts: 136
I have had a clump in my 46 gallon with 2 wpg for 9 months, it hasn't grown but maybe 3 or 4 new blades, just sat there looking sad.

I moved it into my new 75 with 3.5 wpg and it has already sprouted new runners all over, and this is only after 10 days.
argblarg is offline  
post #6 of 29 (permalink) Old 04-07-2007, 03:39 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2007
Location: NY
Posts: 137
I have 4 WPG and couldn't get it to grow when I was using seachem supplements, Eco-Complete mixed with River gravel and a Carbo-Block CO2 Generator. It grow now that I'm using Flourite substrate (mixed with a little bit of fine gravel), Yamato Green "supplement", and CO2 Injector. I didn't use any controls, so I can't tell you what of that did it, but it worked!
kkentert is offline  
post #7 of 29 (permalink) Old 04-07-2007, 06:09 PM
Planted Member
 
PTrader: (3/100%)
Join Date: Aug 2006
Location: Orange County, Ca
Posts: 174
Vitae - we need more specs. I have a 29g with 1 65w pc with a 6 hour burn and a 14 watt with a 10 hour burn on the tank. Thats 2.7 watts/gallon at the max burn. The hairgrass has been growning slow, but fine in ADA aquasoil. No ferts, no co2, no excel. So, in my mind the ada aquasoil is the key to why I can grow it.

-ADA mini s- 29g low tech -
Yzmxer99 is offline  
post #8 of 29 (permalink) Old 04-07-2007, 06:53 PM
Planted Tank Guru
 
PTrader: (266/100%)
Join Date: Sep 2006
Location: Northern California
Posts: 9,417
My dwarf hairgrass has been growing at a good rate. ADA AquaSoil, 5 WPG for the entire day, pressurized Co2, EI ferts.
epicfish is offline  
post #9 of 29 (permalink) Old 04-07-2007, 06:59 PM
Wannabe Guru
 
eklikewhoa's Avatar
 
PTrader: (23/100%)
Join Date: Aug 2006
Location: houston,TX
Posts: 1,924
I planted some the other week and have already noticed new nodes.....5g/27w and of course aquasoil.

FUNction over form

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eklikewhoa is offline  
post #10 of 29 (permalink) Old 04-07-2007, 07:10 PM
Wannabe Guru
 
Wingsdlc's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2005
Location: Lincolnton, NC
Posts: 1,329
Send a message via AIM to Wingsdlc
Mine is growing pretty well in Flourite.
I am also running over 5wpg for a few hours a day along with higher co2, and EI dosing.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
5.65WPG, EI dosing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
4WPG, EI dosing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
April 2008

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wingsdlc is offline  
post #11 of 29 (permalink) Old 04-07-2007, 07:16 PM
Guest
 
PTrader: (4/100%)
Join Date: Jan 2007
Posts: 174
It grows well for me in a mix of fluorite and gravel over soil. DIY CO2 and around 2.4 wpg. I usually give it a haircut a week or so after I plant it.

I had a hard time getting it going at first, but once some acclimated to my tanks, I've been able to move it between tanks without further die off.
CherylH is offline  
post #12 of 29 (permalink) Old 04-07-2007, 07:20 PM
Wannabe Guru
 
Wingsdlc's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2005
Location: Lincolnton, NC
Posts: 1,329
Send a message via AIM to Wingsdlc
so you can just chop it off like the grass in your yard?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
5.65WPG, EI dosing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
4WPG, EI dosing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
April 2008

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wingsdlc is offline  
post #13 of 29 (permalink) Old 04-07-2007, 08:07 PM Thread Starter
Algae Grower
 
Vitae's Avatar
 
PTrader: (3/100%)
Join Date: Oct 2006
Location: Memphis TN
Posts: 62
Hmm, I guess I need more lighting. I have just a standard single flourecent 18k bulb in. Oy, lighting is so expensive seriously.
Vitae is offline  
post #14 of 29 (permalink) Old 04-07-2007, 08:10 PM
Bri
Guest
 
PTrader: (6/100%)
Join Date: Mar 2007
Posts: 69
This stuff never worked for me in the past...until about 6mos ago. I switched to flourite. I'm running about 3.5 on my lighting in one of my 30g tanks. It didn't really sprout up until I decided to trim it one day. Now it's growing pretty good.
Bri is offline  
post #15 of 29 (permalink) Old 04-07-2007, 08:16 PM
Wannabe Guru
 
eklikewhoa's Avatar
 
PTrader: (23/100%)
Join Date: Aug 2006
Location: houston,TX
Posts: 1,924
Quote:
Originally Posted by Vitae View Post
Hmm, I guess I need more lighting. I have just a standard single flourecent 18k bulb in. Oy, lighting is so expensive seriously.
unless that is a 2.5g then that is way too low for lighting a planted tank.

FUNction over form

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eklikewhoa is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome