white mold growing in Eheim tube - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-01-2007, 05:27 AM Thread Starter
Planted Member
 
PTrader: (4/100%)
Join Date: Mar 2007
Location: NEW YORK
Posts: 189
white mold growing in Eheim tube

Hi,

I've been running Eheim 2028 for a month now and I just found out that some mold like stuff is growing in the Eheim signatured green tube. Does anybody know what it is? The tube does not connect to anything else besides the canister.

I only keep 2 x 65w lights on now and will get a CO2 system soon.

btw, here is the pic of my tank. I am getting there...one day my tank is gonna look really good.


Canon Pimp Club #031
alanzhao is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-01-2007, 07:04 AM
BkD
Algae Grower
 
PTrader: (4/100%)
Join Date: Mar 2007
Location: NYC
Posts: 41
it might be the plastic is decomposing..
happens with air tubes
BkD is offline  
post #3 of 8 (permalink) Old 04-01-2007, 07:14 AM
Guest
 
PTrader: (5/100%)
Join Date: Nov 2005
Posts: 845
Can you scrape it off? Take a pic of it. Then check if it has an odor, what does it feel like?? etc..
Color Me Blue is offline  
 
post #4 of 8 (permalink) Old 04-02-2007, 03:30 AM Thread Starter
Planted Member
 
PTrader: (4/100%)
Join Date: Mar 2007
Location: NEW YORK
Posts: 189
here is the pic of it, sorry it's the best pic my camera is capable of.



since it's doing no harm to the tank(no fish or plant death) I don't want to clean the tube at this time. I want to see how it goes.

Canon Pimp Club #031
alanzhao is offline  
post #5 of 8 (permalink) Old 04-02-2007, 01:23 PM
Guest
 
PTrader: (11/100%)
Join Date: Nov 2006
Posts: 594
What kind of dechlorinator do you use? Sometimes Prime can leave a residue. Or maybe it is bacteria?
tpl*co is offline  
post #6 of 8 (permalink) Old 04-02-2007, 04:10 PM
Planted Member
 
Riche_guy's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2006
Location: Montreal, Canada
Posts: 236
Don't worry it is regular growth that always finds it way into tubes with running water from the tank. If it doesn't clog, leave it alone. If not use a tube brush.

110 gallon Discus tank
65 gallon Discus tank
30 gallon Discus tank
20 gallon standby tank
10 gallon quarantine
Riche_guy is offline  
post #7 of 8 (permalink) Old 04-02-2007, 04:38 PM
Planted Tank Guru
 
mrbelvedere's Avatar
 
PTrader: (51/100%)
Join Date: Nov 2005
Location: Saint Joseph, Illinois
Posts: 2,783
Send a message via AIM to mrbelvedere Send a message via Yahoo to mrbelvedere
When they get really gummed up I usually just replace them. Clear vinyl tubing is very inexpensive.

In college....so no aquariums for a while.....
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mrbelvedere is offline  
post #8 of 8 (permalink) Old 04-02-2007, 07:58 PM Thread Starter
Planted Member
 
PTrader: (4/100%)
Join Date: Mar 2007
Location: NEW YORK
Posts: 189
ok thanks everyone.

Canon Pimp Club #031
alanzhao is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome