MTS all towards top of tank. Please help. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-23-2007, 10:17 PM Thread Starter
Planted Tank Enthusiast
 
kunerd's Avatar
 
PTrader: (9/100%)
Join Date: Jul 2005
Location: Spring Lake Park, MN
Posts: 689
MTS all towards top of tank. Please help.

Normally they only come to the top at night but now they are at the top all the time. My question is. Are they coming up to the top because the water isnt good. I tested it and all is inline. Or is it because I removed all the fish out and now the only ones in it are cherry shrimp and one otto. U think they figured out there are no more fish and feel safe now to come out in the day light.

Filstar Pimp #27

"Insert your own tag line here"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kunerd is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-24-2007, 05:38 AM
Guest
 
PTrader: (5/100%)
Join Date: Nov 2005
Posts: 845
I have a feeling it has to do with your water. Now I have seen MTS during the daytime, but that was at the LFS. They are nocturnal by nature. Seeing them at the top indicates they are looking for oxygen (in most cases). What temp is your tank? Use CO2?
Color Me Blue is offline  
post #3 of 6 (permalink) Old 03-24-2007, 12:30 PM Thread Starter
Planted Tank Enthusiast
 
kunerd's Avatar
 
PTrader: (9/100%)
Join Date: Jul 2005
Location: Spring Lake Park, MN
Posts: 689
temp is 75 and no co2 at all. I see them in my ten g also u at the top.

Filstar Pimp #27

"Insert your own tag line here"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kunerd is offline  
 
post #4 of 6 (permalink) Old 03-24-2007, 01:25 PM
Boz
Planted Tank Obsessed
 
PTrader: (20/100%)
Join Date: Jan 2007
Location: Indiana
Posts: 408
CMB is right. Have you tested your water parameters? I'd just go ahead and do a quick water change.
Boz is offline  
post #5 of 6 (permalink) Old 03-24-2007, 05:27 PM
Guest
 
PTrader: (5/100%)
Join Date: Nov 2005
Posts: 845
I'm assuming you did a water change when you removed the fish?? Are the cherries and otto acting normal?
Color Me Blue is offline  
post #6 of 6 (permalink) Old 03-24-2007, 06:21 PM Thread Starter
Planted Tank Enthusiast
 
kunerd's Avatar
 
PTrader: (9/100%)
Join Date: Jul 2005
Location: Spring Lake Park, MN
Posts: 689
otto is acting fine. cherries are all out feeding. at work now but have been doing daily wc to drop the nitrate for the shrimp I t was at like at 40 but last night it was done to 20. ph is at 8.4 and kh and others were high but not too high can't remember off hand though. I just want the cherries to be hapy and make babies

Filstar Pimp #27

"Insert your own tag line here"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kunerd is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome