Simple Cycling Questions - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-03-2013, 01:54 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Vancouver
Posts: 126
Simple Cycling Questions

Just setup my tank about 3 days ago.
Contains ADA amazonian soil
CO2 running about 1-2 bubbles/sec
Eheim 350 canister filter
Hydro inline heater 78 degrees

Just starting my cycling process - no fishes at all

1) I haven't started dosing my dry ferts, thought Id let the plants settle in. When i do - would next week be a good time to begin? I think i;ll start wiht half the recommended dose?

2) I have some used medium in my filter, can I expect cycling time to be less than usual.

3) I am going to do a water change about every day for the first week, and every other day the next week, then maybe 3 times a week in the third week. is this too many water changes?

4) Do i need to addd ammonia to kick start the cycling? I figure having amazonian aquasoil is enough ammonia

5) When should i start checking levels of ammonia, nitrites, and nitrates? I assume I don't need to at the start since it will take a few weeks to cycle this tank.

6) any other words of advice? im trying to keep up with daily cutting of dead leaves, water changes, and monitoring my plant growth.

Thank you so much for the help
jaekwong is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-03-2013, 02:32 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Stoney Creek
Posts: 51
Good luck, it's been a bit stressful for me and my tank is new as well. I did however start with DSM but the transition from emersed to immersed isn't going well. I feel like I've lost the past 6 weeks to melting plants. I'll let you know.

I don't think you'll need ammonia since the aqua soil will leach it out anyway.

I would keep up the WC plan you have. My mistake was not doing the WC first week. I think my plants got brunt from the high ammonia.

Sent from my iPad using Tapatalk HD


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


25G Starfire
High Tech
Finnex RAY2
poverty is offline  
post #3 of 5 (permalink) Old 09-03-2013, 02:51 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Vancouver
Posts: 126
Quote:
Originally Posted by poverty View Post
Good luck, it's been a bit stressful for me and my tank is new as well. I did however start with DSM but the transition from emersed to immersed isn't going well. I feel like I've lost the past 6 weeks to melting plants. I'll let you know.

I don't think you'll need ammonia since the aqua soil will leach it out anyway.

I would keep up the WC plan you have. My mistake was not doing the WC first week. I think my plants got brunt from the high ammonia.

Sent from my iPad using Tapatalk HD
Yikes buddy - hope things turn around for you. perhaps replant?
jaekwong is offline  
 
post #4 of 5 (permalink) Old 09-03-2013, 02:54 AM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: May 2013
Location: Eugene, Oregon
Posts: 304
As far as I have read you will want to start a full EI regime as soon as you have plants in the tank to help them really establish in the beginning and help keep from initial algae outbreaks.
Tzac is offline  
post #5 of 5 (permalink) Old 09-03-2013, 11:55 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Stoney Creek
Posts: 51
Quote:
Originally Posted by Tzac View Post
As far as I have read you will want to start a full EI regime as soon as you have plants in the tank to help them really establish in the beginning and help keep from initial algae outbreaks.
I agree with this except my mistake was following the EI water change schedule the first week. I would say do the wc as you plan and do your ei dose each day after the wc.

I know it wasn't because of lack of co2 because based on my testing I was at 170ppm.

Sent from my Nexus 4 using Tapatalk 4


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


25G Starfire
High Tech
Finnex RAY2
poverty is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome