Quiet HOB Filter? - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old 02-04-2007, 11:07 PM Thread Starter
Planted Tank Guru
 
chaznsc's Avatar
 
PTrader: (82/100%)
Join Date: May 2006
Location: SC
Posts: 2,916
Quiet HOB Filter?

I have a 45 gallon I added a Marineland Emporer 280 to this weekend. Good heavens its a noisy unit.

Anyone know of a good HOB thats quiet? I had a Whisper 5 years ago that was as silent as my canister.

chaz
chaznsc is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 02-05-2007, 12:41 AM
Wannabe Guru
 
PTrader: (4/100%)
Join Date: Feb 2003
Location: St. Louis, MO
Posts: 1,392
Send a message via AIM to TheOtherGeoff Send a message via MSN to TheOtherGeoff
still cant go wrong with whispers. the aquaclear ones are pretty quiet as well.

from what i remember the 290s arent that loud. check to make sure there isnt anything in the impeller.

The Fish Tank, Tranquility in Motion

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
all gone now


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Planted discus has come to an end.......but only for
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TheOtherGeoff is offline  
post #3 of 25 (permalink) Old 02-05-2007, 12:43 AM
Planted Tank Enthusiast
 
distrbd's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2006
Location: TORONTO,CANADA
Posts: 711
I have an Emperor 400 and is very quiet,the trick with these filters is to lift /push the intake tube until is stops making noise ,if it dosen't ,then the impeller is not good.
distrbd is offline  
 
post #4 of 25 (permalink) Old 02-05-2007, 01:16 AM Thread Starter
Planted Tank Guru
 
chaznsc's Avatar
 
PTrader: (82/100%)
Join Date: May 2006
Location: SC
Posts: 2,916
I am very un-impressed with the 280, the noise is just unbearable.
chaznsc is offline  
post #5 of 25 (permalink) Old 02-05-2007, 02:44 AM
Planted Tank Enthusiast
 
triple red's Avatar
 
PTrader: (14/100%)
Join Date: May 2005
Location: connecticut
Posts: 722
aquaclears are pretty quiet

30 gallon pita...102watts..pressurized co2 ...jbj regulator...eco-complete substrate...xp-2... inline c-02 reactor...turbo twist uv
triple red is offline  
post #6 of 25 (permalink) Old 02-05-2007, 02:47 AM
Planted Tank Guru
 
PTrader: (266/100%)
Join Date: Sep 2006
Location: Northern California
Posts: 9,417
+1 vote for AquaClears.
epicfish is offline  
post #7 of 25 (permalink) Old 02-05-2007, 02:50 AM Thread Starter
Planted Tank Guru
 
chaznsc's Avatar
 
PTrader: (82/100%)
Join Date: May 2006
Location: SC
Posts: 2,916
How quiet compared so a canister? (not trying to really compare, but this emporer is really noisy). My old whisper 5 was silent.
chaznsc is offline  
post #8 of 25 (permalink) Old 02-05-2007, 02:56 AM
Planted Tank Enthusiast
 
triple red's Avatar
 
PTrader: (14/100%)
Join Date: May 2005
Location: connecticut
Posts: 722
i think my aquaclear is very quiet... i only hear it "running" when my water level gets low and the water splashes a little...
i would have no trouble sleeping next to it if it was in my bedroom

30 gallon pita...102watts..pressurized co2 ...jbj regulator...eco-complete substrate...xp-2... inline c-02 reactor...turbo twist uv
triple red is offline  
post #9 of 25 (permalink) Old 02-05-2007, 02:59 AM Thread Starter
Planted Tank Guru
 
chaznsc's Avatar
 
PTrader: (82/100%)
Join Date: May 2006
Location: SC
Posts: 2,916
thanks guys,......now i can go back to bed LOL
chaznsc is offline  
post #10 of 25 (permalink) Old 02-05-2007, 03:51 AM
Algae Grower
 
PTrader: (3/100%)
Join Date: Jan 2006
Location: Flushing, NY
Posts: 100
I wish I had know that the Emperor 280 is noisy - I had just gotten one. I already have an Aquaclear 50 and I love how quiet it is.
florafan is offline  
post #11 of 25 (permalink) Old 02-05-2007, 06:25 AM
Wannabe Guru
 
2wheelsx2's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2006
Location: Burnaby, BC, Canada
Posts: 1,245
I think each unit and each person's experience is different. I've seen this AC vs. Emperor debate on every fish forum I frequent. The overall conclusion I draw is that the quality control of HOB's are terrible, so that getting a quiet one vs. a loud one is a hit and miss affair. I happen to have had an AC mini, AC500, and currently am using a Penguin 100. The AC mini was silent, and so is the Penguin. The AC500 made a terrible racket almost 24 hours a day. The lid rattled, the impeller clacked, and I couldn't get rid of the splash because it was on a 125 gallon where the rim was too thick. Anyway, I think the only way to ensure you get a quiet one is to get one and return it if it's loud and try another....or get a canister.

Filstar pimp #59 (shhhh on the Eheim)
2wheelsx2 is offline  
post #12 of 25 (permalink) Old 02-05-2007, 08:42 AM
Planted Tank VIP
 
GDominy's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2002
Location: Victoria,British Columbia, Canada
Posts: 3,461
I have at least one of every aquaclear currently on the market and I would have to say they are pretty quiet. However, that being said they can get quite noisy in a few ways;

The lids to the filters can rattle, with even the slightest vibration in the filter (this is why I remove the lids)

If the impeller well gets grungy the impeller will rattle (so clean it regularly)

The "waterfall" sound can be annoying if your water level is even the slightest bit low. (so keep your tank topped up)

Even with these issues I would still recomend them. If anything, just because of the ease of use, good sized housing for media (you really can put anything in them), and low maintenance cost.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GDominy is offline  
post #13 of 25 (permalink) Old 02-06-2007, 03:41 AM
Guest
 
PTrader: (16/100%)
Join Date: Dec 2004
Posts: 853
I have had an AC 500/AC 110 on my 55G discus tank for awhile, an I cant hear anything at all from it. I had the emporer 400 with the 2 bio wheels, an it just made noise all the time. I dropped it for an XP3...No noise at all. Plus the fact I wanted to c02 an didn't want to worry about off gassing.

Have you considered canister filters at all?
bastalker is offline  
post #14 of 25 (permalink) Old 02-06-2007, 04:57 AM
Guest
 
PTrader: (22/100%)
Join Date: Nov 2006
Posts: 890
AquaClear is awesome. Highly recommended!
wood is offline  
post #15 of 25 (permalink) Old 02-06-2007, 01:35 PM
Planted Tank Obsessed
 
PTrader: (3/100%)
Join Date: Feb 2006
Location: Pittsburgh,PA
Posts: 449
Quote:
Originally Posted by GDominy View Post
The lids to the filters can rattle, with even the slightest vibration in the filter (this is why I remove the lids)

Even with these issues I would still recomend them. If anything, just because of the ease of use, good sized housing for media (you really can put anything in them), and low maintenance cost.
DITTO - this is exactly what I do too!

Double ditto, I love how easy they are to clean. No need to purchase special cartridges as the sponges are reusable. I cut poly quilt batting to size and place between the two sponges I use to act as a finer filter.
Rod Hay is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome