New tank, small brown piles - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 08-05-2013, 11:16 PM Thread Starter
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Merriam, Ks
Posts: 1,949
New tank, small brown piles

My 29 gallon just startes its cycle. I'm keeping the ammonia at 3ppm and the nitrite is showing 6-8ppm. I've noticed these small brown grain looking piles on top of m subtrate. I sucked all of them out yesterday. Now they are back. I've searched for "brown piles in aquarium" and no luck. Anyone know what these are/why they keep showing up?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Italionstallion888 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 08-05-2013, 11:20 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Jun 2013
Location: Alaska
Posts: 187
do you have pictures?
fish_22 is offline  
post #3 of 13 (permalink) Old 08-05-2013, 11:22 PM Thread Starter
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Merriam, Ks
Posts: 1,949
I can snag one when I get home


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Italionstallion888 is offline  
 
post #4 of 13 (permalink) Old 08-06-2013, 01:25 AM
Algae Grower
 
PTrader: (5/100%)
Join Date: May 2012
Location: Michigan
Posts: 134
could be diatoms... they tend to show up in a new tank and disappear once they have used up all the silicate
baronen is offline  
post #5 of 13 (permalink) Old 08-06-2013, 01:46 AM Thread Starter
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Merriam, Ks
Posts: 1,949
I've never had them on the substrate before. Should let them be?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Italionstallion888 is offline  
post #6 of 13 (permalink) Old 08-06-2013, 10:31 PM
Planted Tank Guru
 
lochaber's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2012
Location: Oakland, CA
Posts: 2,317
I think I had something similar, it was some sort of tiny worm, possibly a midge larvae.

I think the little piles are either detritus from excavating a burrow, remains from filter feeding, or fecal matter, not sure which.

I wouldn't worry too much about it, once you put fish in there, whatever it is will most likely get eaten, and I don't think they are harmful.
lochaber is offline  
post #7 of 13 (permalink) Old 08-07-2013, 12:20 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Olmsted Falls, OH
Posts: 45
Was the substrate washed thoroughly prior to going into the tank, and what type of substrate is it?

A So. Cal. living in Cleveland.... for now.
GoKingsGo is offline  
post #8 of 13 (permalink) Old 08-07-2013, 01:49 PM Thread Starter
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Merriam, Ks
Posts: 1,949
Eco complete on the bottom and caribsea sand from petsmart on top. I rinsed everything prior to puttong it in the tank.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Italionstallion888 is offline  
post #9 of 13 (permalink) Old 08-07-2013, 06:19 PM
Wannabe Guru
 
PTrader: (2/100%)
Join Date: Jun 2005
Location: Medina, Ohio
Posts: 1,577
A picture would be helpful.

Dee
__________________
Eheim Pimpette #270
Eheim Pro II 2028; Classics Series -2215, 2217, 2260, 2262; Pro 2229 Wet/Dry
deeda is offline  
post #10 of 13 (permalink) Old 08-07-2013, 06:51 PM Thread Starter
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Merriam, Ks
Posts: 1,949
Picture, as of last night they have doubled in amount.
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1375901422665.jpg
Views:	37
Size:	87.6 KB
ID:	187969  



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Italionstallion888 is offline  
post #11 of 13 (permalink) Old 08-07-2013, 06:52 PM
Surrounded by Blyxa
 
TexasCichlid's Avatar
 
PTrader: (27/100%)
Join Date: Jul 2011
Location: Texas
Posts: 1,520
Diatoms


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TexasCichlid is offline  
post #12 of 13 (permalink) Old 08-07-2013, 09:12 PM
Planted Tank Obsessed
 
PTrader: (6/100%)
Join Date: Jan 2013
Location: Northern Virginia
Posts: 436
Yup, diatoms. They're common is new tanks and they should go away after your tank is cycled.
I3raven is offline  
post #13 of 13 (permalink) Old 08-07-2013, 09:24 PM Thread Starter
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Merriam, Ks
Posts: 1,949
Thanks, my previous tanks never had them on the substrate. Always on decor and glass. Unless I've never truly had them before. Thanks for the swift response.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Italionstallion888 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome