Need Expert Moss Advice- Mini Pellia dying during dry start - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-30-2013, 10:00 PM Thread Starter
Planted Member
 
tizzite's Avatar
 
PTrader: (2/100%)
Join Date: Mar 2010
Location: Koreatown, Los Angeles
Posts: 163
Need Expert Moss Advice- Mini Pellia dying during dry start

Ok, so I'm having trouble keeping mini pellia alive. I got an awesome batch from mot (thanks!) but I think killed most of it. I have a little left over sitting in a jar filled with RODI water, but I think that's slowly dying also.

I modeled my build after youjettisonme's PRLs in the Mist tank. He uses a reptifogger 24/7 to keep the inside of the tank moist.

I have a 20g tank, the light is a Current Satellite Freshwater Plus running for 12 hours a day. The fogger is on for about 16 hours a day on the lowest setting. youjettisonme's tank was a 50g, so maybe I over did it on the fogging. My theory is that it's too moist and not enough light is getting to the MP, which I put on the manzanita. Maybe my LED fixture isn't enough for dry start. You can see the other mosses on the aquasoil are doing better.

Can anyone offer advice on dry starting mini pellia? Is there something I'm doing wrong here?

tizzite is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-30-2013, 10:27 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
PTrader: (501/100%)
Join Date: Aug 2011
Location: Middle America
Posts: 14,896
It's dying because you aren't keeping it wet enough.

You'll likely need to mist it manually with a spray bottle a couple times per day.

Try that and you'll likely see improvement.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

somewhatshocked is online now  
post #3 of 5 (permalink) Old 07-31-2013, 03:05 AM Thread Starter
Planted Member
 
tizzite's Avatar
 
PTrader: (2/100%)
Join Date: Mar 2010
Location: Koreatown, Los Angeles
Posts: 163
The reason I think it's moist enough is that hair mold is starting to form. I also notice that droplets of water are always present on the mini pellia. Does this information affect the theory that it's too dry?

I also notice that my MP that is submerged in a jar of water also wilts. Has anyone kept MP this way successfully before?

Should I just keep the spare MP in a tupperware container of aquasoil and mist it daily?
tizzite is offline  
 
post #4 of 5 (permalink) Old 07-31-2013, 12:47 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Atlanta
Posts: 156
I am also using some of Mot's awesome mini pellia and also dry starting on rocks. I am finding that lots of fresh air seems to be beneficial, and letting it get a little dry is helping as well. The parts of the tank that dry out first like the tops of the rocks are doing the best. Dont let it get too dry, but fan it out a few times a day.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
maximusprime is offline  
post #5 of 5 (permalink) Old 07-31-2013, 12:51 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Atlanta
Posts: 156
Just looked at that guy's thread. Mine is not growing near as fast as his did, but it probably helps that he has a 150W MH light on there. My little fugeray can't compete.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
maximusprime is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome