CO2 trouble, not following charts? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-30-2006, 12:09 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Nov 2006
Posts: 51
CO2 trouble, not following charts?

Since I installed my DIY co2 my plants have grown like crazy.
The trouble is that even if i'm using a simble airstone to diffuse, my ph went from 7 to 6.4 in a day with the kh being around 3.5 - 4.

If I follow the charts correctly, that would mean a huge increase in co2.

Is it possible?
What can be the trouble?

Thanks
antimoine is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-30-2006, 12:39 PM
Planted Tank Guru
 
tazcrash69's Avatar
 
PTrader: (22/100%)
Join Date: Sep 2005
Location: Hawthorne, NJ
Posts: 3,207
Depending on the size of your tank, and the size of the CO2 generator, it is possible.

The trouble would be CO2 poisoning.

Keep an eye on you fish. If they (especially the bottom feeders) are gasping at the surface, you've got too much, and need to create some surface turbulence to outgas some of it.
This would especially be true after the lights have been off, and the plants are using the Oxygen in the water, and not the CO2. Maybe you might need an air-pump on a timer to go on after the lights.

If they aren't having issues, no problemsm, enjoy.

Walter

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
or my
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Proud former member of:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


--May the floor under your tank always be dry, and your glass clear!!!
tazcrash69 is offline  
post #3 of 4 (permalink) Old 11-30-2006, 01:18 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Nov 2006
Posts: 51
That's the problem, everything seems fine (except for the algae bloom...)
I've read that phosphates can affect the readings... but how much ?

and the charts are saying that I have 42 ppm of co2 which should be dangerous but there is no strange behaviour in the tank (33 gallons)
antimoine is offline  
 
post #4 of 4 (permalink) Old 11-30-2006, 01:28 PM
Planted Tank Guru
 
tazcrash69's Avatar
 
PTrader: (22/100%)
Join Date: Sep 2005
Location: Hawthorne, NJ
Posts: 3,207
Do a search a Drop Checker.

Hoppy documents that the tests and charts can be suspect.

If the fish are happy, and the plants are happy.

Just keep an eye open after the lights have been off for a long time.

Walter

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
or my
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Proud former member of:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


--May the floor under your tank always be dry, and your glass clear!!!
tazcrash69 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome