Fish Tank Help! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 07-16-2013, 02:53 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Atlanta
Posts: 7
Fish Tank Help!

First Hi everyone Im new here!

Second here's my issue: New 56 Gallon Column Tank successful cycle have 8 Tiger Barbs 4 Swords 6 Nerite Snails and a Rainbow Shark. Also a bunch of Plants Amazon Swords, Tears ect.... Everything is going great
then I added 10 Cardinal Tetras and 3 died the next day.

Tank Parameters according to my API Master Kit
0 ammonia, 0 Nitrite, PH around 6.6 - 6.8 temp 78.8

Tank Acclimation - I drip for over an hour into a bucket then net fish and add to tank.

The issue is I took the fish back to Petland with water from my Aquarium to test and they said my Ammonia level was .50 and that's why the fish died. So I came home tested the bottle I took them and 0.0 then tested my Aquarium again and 0.0 then for S&G I tested the water in my tap and guess what 0.0. During the cycling the test told me I had high levels of Ammonia and Nitrite so it gave accurate readings during my cycle.

They gave me store credit for the fish but want another water sample when I come back. So not sure what to do? and should I even get more Tetras?

Thanks for reading!
Piratebay is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 07-16-2013, 03:03 AM
Planted Tank Obsessed
 
Dan's85's Avatar
 
PTrader: (4/100%)
Join Date: Mar 2013
Location: Montrose, Co
Posts: 357
Every time I buy tetras at least one of them dies. I'm not sure why, but that's just the way it is. I've read a lot of posts and articles that highly recommend QT them before adding them to your DT. As far as your readings go, I going to say that it's differences in the test kits. Most aren't 100% accurate anyway.

The Fraternity of Dirt #136
Just because its dirt doesn't make it low tech


40b tank journal

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

10g NPT Betta tank

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dan's85 is offline  
post #3 of 14 (permalink) Old 07-16-2013, 03:03 AM
OVT
Carpe Diem
 
OVT's Avatar
 
PTrader: (144/100%)
Join Date: Nov 2011
Location: NorCal
Posts: 7,476
In the end you got the credit. Who knows how they tested your water.

Cardinals are not the easiest of fish to acclimate and the quality of livestock varies widely. I had cases where 48 would die out of a bag of 50 within a day.

Keeping them with tiger barbs is not the best idea either.

via Droid DNA Tapatalk 2

Courtesy * Integrity * Perseverance * Indominable Spirit * and Self Control
Tenets of TKD
OVT is online now  
 
post #4 of 14 (permalink) Old 07-16-2013, 03:44 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Atlanta
Posts: 7
Thanks for the replies Ive heard the Test kits vary. They used the same API bottles of solution but different containers. Ive also heard the Tetras don't travel well and my Tiger Barbs may have stressed out already stressed fish (probably will get something else with Store Credit. Just wondering if I should add any Prime or stick with my 0.0 readings and not add anything? any thoughts on that?
Piratebay is offline  
post #5 of 14 (permalink) Old 07-16-2013, 04:41 AM
Planted Member
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: ottawa
Posts: 292
Try testing your ph first thing in the morning before the lights go on and then again just before they go out. ph 6.6 makes me think you have a low kh and the tank may be fluctuating.

Only bad things happen quickly.
A little allot is better than allot a little.
wrm130 is offline  
post #6 of 14 (permalink) Old 07-16-2013, 05:37 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Atlanta
Posts: 7
Ill check in the morning and evening then post the results here. Thanks!
Piratebay is offline  
post #7 of 14 (permalink) Old 07-16-2013, 03:16 PM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: Edmonton, Canada
Posts: 824
I think the general consensus with cardinals is that you should expect to lose a few. I added 25 and lost 3, I was freaking out until I did some research on here. Most of them are wild caught, and who knows what happens to them by the time you see them.
creekbottom is offline  
post #8 of 14 (permalink) Old 07-17-2013, 12:47 AM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
I would get another ammonia test and compare results, or else get a bottle of ammonia and add a few drops to some water that you KNOW has none, perhaps get a bottle of reverse osmosis water.

See if there is a problem with your water.

That low pH would keep the ammonia in the ammonium form. Not exactly non-toxic, but not as deadly as ammonia. Still, that would be enough to stress the new Cardinals.
Diana is offline  
post #9 of 14 (permalink) Old 07-17-2013, 04:12 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Atlanta
Posts: 7
Update Lost 1 more Cardinal and lost a Green Tiger Barb.
PH was the same this morning as it was tonight.
I also added Prime last night just in case my test wasn't accurate.
The Ammonia test looks like that if I test Spring Water with no Ammonia.
Piratebay is offline  
post #10 of 14 (permalink) Old 07-17-2013, 04:29 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Atlanta
Posts: 7
Let me update: When I bought the Cardinals I also added 6 Green Tiger Barbs. Its one of these barbs that died along with a Cardinal today. All my original fish are living and acting fine.
Piratebay is offline  
post #11 of 14 (permalink) Old 07-17-2013, 12:38 PM
Planted Tank Enthusiast
 
gSTiTcH's Avatar
 
PTrader: (5/100%)
Join Date: Feb 2013
Location: Jacksonville, Florida
Posts: 838
Wait... did you take the expired fish to the fish store IN the water to be tested? If so, that's where the ammonia came from.

RAOK Club #105

Pay It Forward, Further the Community!

It's CO2. See-Oh-Two. Not C02 (see-zero-two).
gSTiTcH is offline  
post #12 of 14 (permalink) Old 07-17-2013, 02:13 PM
Planted Tank Guru
 
Aquatic Delight's Avatar
 
PTrader: (11/100%)
Join Date: Mar 2012
Location: Space Coast, Florida
Posts: 2,365
Quote:
Originally Posted by gSTiTcH View Post
Wait... did you take the expired fish to the fish store IN the water to be tested? If so, that's where the ammonia came from.

good question


If i am reading this thread correctly you added 16 new fish at one time?

when i bring in Cardinals at the LFS i work at, we tend lose 25%-50% of the ones we bring in.

Will
________________________________


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
on Facebook.
Aquatic Delight is offline  
post #13 of 14 (permalink) Old 07-18-2013, 04:27 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Atlanta
Posts: 7
LOL no I didn't bring them in the water to be tested. Yes I did add add 16 fish in one day. Hind sight looking back maybe not a such a great idea. But my tests havnt fluctuated I tested twice a day especially since fish were dying. Never showed .50 ammonia like my LFS did and he used the same API kit I use.

So im now down to 4 Green Tiger Barbs and 5 Cardinals. Adding Prime every 48hrs just in case. Hope I don't have anymore casualty's!

Not sure what to get with my store Cred maybe some more plants
Piratebay is offline  
post #14 of 14 (permalink) Old 07-18-2013, 01:58 PM
Planted Tank Guru
 
Aquatic Delight's Avatar
 
PTrader: (11/100%)
Join Date: Mar 2012
Location: Space Coast, Florida
Posts: 2,365
Quote:
Originally Posted by Piratebay View Post
LOL no I didn't bring them in the water to be tested. Yes I did add add 16 fish in one day. Hind sight looking back maybe not a such a great idea. But my tests havnt fluctuated I tested twice a day especially since fish were dying. Never showed .50 ammonia like my LFS did and he used the same API kit I use.

So im now down to 4 Green Tiger Barbs and 5 Cardinals. Adding Prime every 48hrs just in case. Hope I don't have anymore casualty's!

Not sure what to get with my store Cred maybe some more plants

it is possible they caught you in the spike of a mini cycle. adding 16 fish at one time is alot! and could most definitely cause a mini cycle.

personally i would wait a week, and use it on some new fish.

Will
________________________________


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
on Facebook.
Aquatic Delight is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome