Mulm question. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-14-2006, 09:28 PM Thread Starter
Guest
 
PTrader: (6/100%)
Join Date: Nov 2006
Posts: 284
Mulm question.

When I setup my tank the first time around, my buddy gave me a scoop of his substrate. Then I realized I had the wrong substrate, so I started over. I did add some of the original substrate I started with into the new mix, but I rinsed everything, filter material and all, just to clear off the flourite residue from my stupid mistake. Did I clear out all bacteria my buddy gave me, or might there be some left?
edacsac is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-14-2006, 09:35 PM
Planted Tank Enthusiast
 
Solstice's Avatar
 
PTrader: (21/100%)
Join Date: Jan 2006
Location: San Diego, CA
Posts: 644
Nope, it's probably all gone...
Solstice is offline  
post #3 of 4 (permalink) Old 11-14-2006, 10:12 PM
Planted Tank Enthusiast
 
cbennett's Avatar
 
PTrader: (4/100%)
Join Date: Oct 2005
Location: San Jose, CA
Posts: 786
most of it is gone, but if you washed the biowheel with chlorinated tapwater the bacteria is dead anyway. Have your buddy vacuum his substrate into a bucket, a couple cups of the grungy stuff will be perfect for your tank once you set it up again.
cbennett is offline  
 
post #4 of 4 (permalink) Old 11-14-2006, 10:41 PM
Planted Tank Guru
 
tazcrash69's Avatar
 
PTrader: (22/100%)
Join Date: Sep 2005
Location: Hawthorne, NJ
Posts: 3,207
In addition without a food source (ammonia, plant decay), they will die off anyway.

Walter

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
or my
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Proud former member of:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


--May the floor under your tank always be dry, and your glass clear!!!
tazcrash69 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome