Advice on my light conditions - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-06-2013, 07:51 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jun 2013
Location: India
Posts: 7
Advice on my light conditions

I have a 140 Gallon planted tank. Considering the rule of the thumb. I've lit up the tank with 432 watts (T5 - 54watts 6500k X 4 nos and T5 - 54 watts 12000k x 4 nos, good reflectors in place. The nett result is I have 3.09 watts per gallon. Which I presume is in the borderline of Medium range to High range.

Reference -
less than 1wpg -> unacceptable for plants
1 -2 wpg -> low light to medium low light
2-3 wpg-> medium light to medium high light
3wpg+ -> high light.

Glosso - Light requirements are 3+ wpg or Greater than 1 watt per liter
Mine is 530 liters full.

My tank depth is 30 inches and the light are on the rim. Friends from this forum have felt that is very high light..

P.s - No algae problems, Runs with proper Co2 system. Off late 5% of glosso leaves turning yellow with transparent dots / holes. water temp 80-83. No chiller in use.

Please share your inputs..
Chandru0072 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-06-2013, 08:01 AM
Planted Tank Enthusiast
 
Black Hills Tj's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2008
Location: Rapid City, South Dakota
Posts: 762
I used to push watts per gallon pretty hard with the sidenote that different types of light creat different amounts of usable light for plants. Then I read Hoppys article on PAR.

https://www.plantedtank.net/forums/sh...d.php?t=184368

Give it a read, and you'll see the light...seriously.
Black Hills Tj is offline  
post #3 of 3 (permalink) Old 06-08-2013, 12:09 AM
Wannabe Guru
 
Xiaozhuang's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2012
Location: South east asia
Posts: 1,240
Pin holes could indicate lack of potassium. High light coupled with CO2 results in fast growth that will expose deficiencies faster; takes more effort to dose regularly. I've grown tanks with 6 wpg (metal halides) and that doesn't cause problems as long as the other parameters keep up.
Xiaozhuang is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome