RO water and dirt - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-28-2013, 08:44 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: May 2013
Location: Colorado
Posts: 3
RO water and dirt

I am a new member and I hope I can get some great advice! I am wondering if I could have a dirt substrate with RO water. The reason I am using RO water is because our house has a sodium water softener and plants/fish do not like it whatsoever. I also end up getting algae with that water. So what I do now is use 100% RO with equilibrium, that's it. It's worked fine so far. This is with soft water species. If I ever get African cichlids I will use aragonite sand or what not to buffer and bring that gh, ph, etc up. But anyways, I want to dirt one of my tanks, but I'm afraid that the gasses and what not from the soil will affect the water and cause a pH drop or something like that. So what do you guys think?
Maxw47 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-30-2013, 05:42 AM
Wannabe Guru
 
flight50's Avatar
 
PTrader: (5/100%)
Join Date: Apr 2012
Location: dfw
Posts: 1,402
Sure you can use R/O on dirt. All rules apply for dirt regardless of ph. Just make sure you have a cap.

When ever my project gets off the ground I will still be using my R/O setup. Even if dirt and R/O didn't mix I would do it anyways, lol. I had to pay for that thing so its gonna get used. I would just need to find out the work around to make the two compatible.

Eheim Pimp #509
Finnex Club Member #31
The Fraternity of Dirt #146

Builds -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
flight50 is offline  
post #3 of 4 (permalink) Old 05-30-2013, 12:39 PM
Planted Tank Guru
 
wkndracer's Avatar
 
PTrader: (68/100%)
Join Date: Mar 2009
Location: Citrus County,Florida
Posts: 6,186
lotsa dirt tanks and all RO here for the same reason (tap is crap)
no worries

AND! welcome to the forum!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

If at first you don't succeed,,, keep kicking it
RubberSideDownOnTheLanding,
2-75g planted, 3-55g planted, 110g w/30g sump, 2018 update returning to sanity (Nutz)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wkndracer is offline  
 
post #4 of 4 (permalink) Old 05-31-2013, 10:22 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: May 2013
Location: Colorado
Posts: 3
Alright thanks guys! I guess I was just a bit nervous because of the co2 and all that soil puts out, especially in the first week or two. And because I am only using equilibrium, the water isn't buffered very well. Thanks!!
Maxw47 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome