Looks like white dust on tank glass... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-10-2006, 06:29 AM Thread Starter
Guest
 
PTrader: (1/100%)
Join Date: Jun 2006
Posts: 76
Looks like white dust on tank glass...

I recently started a 10 gallon planted tank (6/23) and I have noticed that the tank glass seems to be collecting a white, dust-like material. I dont know if this is algae or some living creature. Is this common with a new planted tank? As far as the rest of the tank, plants are growing and seem to be thriving very well. The fish are wonderful and very active. The red cherry shrimp are amazing and funny to watch. I was hesitant when added them to the tank but no problems with compatibility. Here are some specs:

10 gallon tank
2x15 watt compact flourescent bulbs
Eco-complete with thin layer of natural gravel
2 pieces of bogwood
Aquaclear mini fro 5-20 gallons with added sponge pre-filter
50 watt Marianeland Neptune heater

6 gold tetras
12 red cherry shrimp
??? pond snails

1 Anubias petite
1 Anubias coffeefolia
1 red Wendtii
8 dwarf sags
4 Anachris
6 java ferns and new additions of java moss and Christmas moss.

ammonia: 0ppm
nitrite: 0ppm
nitrate: less than 5ppm
ph: 7.4
cycled with Bio-spira
Currently using Flourish(1x per week) and Flourish Excel( 2x per week). I have also ordered some Flourish Nitrogen and Flourish Potassium.
hb3133 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome