I got some new driftwood, what do you think? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-13-2013, 11:50 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2012
Location: columbia, SC
Posts: 133
Question I got some new driftwood, what do you think?

Before






After

Action53 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-14-2013, 05:39 PM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Feb 2012
Location: Edmonton, Alberta
Posts: 577
After is much better, before I could hardly tell there was driftwood in there. Looks good!
blink is offline  
post #3 of 4 (permalink) Old 05-02-2013, 01:13 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2012
Location: columbia, SC
Posts: 133
I trimmed out all the craziness. The loach and siamese algae eaters love the driftwood, they fool with it all the time.


Action53 is offline  
 
post #4 of 4 (permalink) Old 05-02-2013, 01:40 PM
Planted Member
 
Big Dog's Avatar
 
PTrader: (4/100%)
Join Date: Nov 2009
Location: Tecumseh,MI
Posts: 186
Looks great.
Big Dog is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome