missing algae - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-23-2002, 06:23 PM Thread Starter
 
PTrader: (0/0%)
Join Date: Sep 2002
Posts: 25
I brought home some Bacopa a few weeks ago, and on it was this longish brown/black hairy algae. I just noticed yesterday that it is all gone. I'm just curious.....Why would it have disappeared? (oh and "yay" that it did)

Thanks......Sue
AoPfan is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-23-2002, 07:35 PM
Planted Tank Enthusiast
 
SNPiccolo5's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2002
Location: Minneapolis, MN
Posts: 859
It depends. I could have got eaten by fish (even my angelfish eat algae) it could have died and fallen off the plant, or possibly the algae got sucked up by the filter. Anyway, it is a good thing!

-Tim

Tank in transition! 55 gallons, hard water.
SNPiccolo5 is offline  
post #3 of 4 (permalink) Old 11-24-2002, 07:34 AM Thread Starter
 
PTrader: (0/0%)
Join Date: Sep 2002
Posts: 25
Errr, I don't think the betta would have eaten it. I did give it a mild bleach soak, maybe that killed it or the light here may be brighter than at the LFS. Sure glad it's gone as it wasn't very attractive.
AoPfan is offline  
 
post #4 of 4 (permalink) Old 11-24-2002, 02:45 PM
Planted Tank Enthusiast
 
SNPiccolo5's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2002
Location: Minneapolis, MN
Posts: 859
Oh, if all you have in that tank was a betta, then the chances of it getting eaten are very small. The bleach soak probably did it.

-Tim

Tank in transition! 55 gallons, hard water.
SNPiccolo5 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hair algae and brush algae fedge Algae 2 06-01-2004 08:08 PM
My algae problems depthC Algae 1 03-07-2004 08:07 PM
Hi from new member with algae question! diddle Algae 7 12-01-2003 10:49 PM
Algae Battle - I'm winning! GDominy Algae 2 05-23-2003 09:23 PM
Hair Algae - Nitrates & Phosphates lanstar Algae 17 12-18-2002 02:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome