Plants burning? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-02-2006, 09:45 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Nov 2005
Posts: 74
Plants burning?

Well, it appears the store mislabeled my "tiger lotus". It looks like a Madagascar lace plant without the holes, and it's skinnier and the leaves are a bit longer. Its leaves are also "wavy", and it's a bulb-type plant.

For some reason, it has these brown blotches that appear to becoming holes. The light is a Hagen FloraGro 2800K 20 watt. The tank also gets natural light from a window, and Tetra FloraGro once a month. All the others plants are healthy, except for this one.

What do you think the problem is?
Goldfishcrazy11 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-02-2006, 10:20 PM
Are these real?
 
Wasserpest's Avatar
 
PTrader: (195/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,634
Not enough light.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wasserpest is offline  
post #3 of 4 (permalink) Old 04-02-2006, 11:17 PM
Planted Tank Guru
 
mrbelvedere's Avatar
 
PTrader: (51/100%)
Join Date: Nov 2005
Location: Saint Joseph, Illinois
Posts: 2,783
Send a message via AIM to mrbelvedere Send a message via Yahoo to mrbelvedere
Sounds like Aponogeton crispus or something similar. I agree with wasserpest.

In college....so no aquariums for a while.....
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mrbelvedere is offline  
 
post #4 of 4 (permalink) Old 04-03-2006, 11:00 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Nov 2005
Posts: 74
Yep, I looked it up and it is aponogeton crispus. I now have 60 bad-to-the-bone watts on it. 40 from the 90 hood and 20 from the 29 hood.
Goldfishcrazy11 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome