java ferns and jungle vals - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-01-2006, 08:08 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2003
Location: Ontario,Canada
Posts: 116
java ferns and jungle vals

I notice that the bigger and more my jungle vals are, the smaller my java ferns get.(bad grammer eh?)
Any way I hope you understand what i am asking.
My tanks are a 15 gal long(too short for the vals I know) and a 20 gal standard size tank. We have very hard water, ph is 8.5, nitrates only about 20ppm or less. water change every 2 weeks. I use 5cc flourish fert every 2 weeks in both tanks as otherwise I seem to get a massive algae outbreak. I have a pouch of phosphate remover in each filter.There is hornwork growing lushly in the 15 gal. the hornwort in the 20 gal is struggling.
I have 2.5 watts pg in each tank, using daylight flurescent household bulbs. both tanks are 2 years old plus.
javas were doing fine until recently and now the vals are taking over the tank. I also have some type of dwarf vals in the 15 gal and they are going wild too.
Do you think the javas are doing badly because the vals are taking over or would the phosphate remover have anything to do with it?
The 10 gal that has only java ferns, have massive ferns and lots of algae-hair and black brush.
Ideas? Thanks
mousey
mousey is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-02-2006, 12:33 AM
Planted Tank Enthusiast
 
triple red's Avatar
 
PTrader: (14/100%)
Join Date: May 2005
Location: connecticut
Posts: 722
the valls are outcompeting the java ferns for nutrients.....and you should remove the phosphate remover.....the plants use phosphate....and think about some diy c02 ...it will help with the algae

30 gallon pita...102watts..pressurized co2 ...jbj regulator...eco-complete substrate...xp-2... inline c-02 reactor...turbo twist uv
triple red is offline  
post #3 of 3 (permalink) Old 04-02-2006, 03:14 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2003
Location: Ontario,Canada
Posts: 116
Thank you for the info.
mousey is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome