What to add? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-26-2006, 04:38 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Nov 2005
Posts: 74
What to add?

I just redid my 29-gallon last night, and the cloudiness cleared up this morning. I have Americana Vallisneria and Corkscrew Vallisneria in the back left corner, driftwood at the off-center front with a small java fern attached, and behind the driftwood is a small bunch of rotala indica. I have a small bunch of wisteria in the back right corner, also. I plan to add some river rocks for a better affect.

The lighting is actually a Hagen FloraGlo 2K (not FloGlo IMO). I want to add microsword in the front left, just an inch or two away and in front of the vals. I'd also like to add an African Tiger Lotus to the right behind the driftwood.

For a better idea, here's a layout I made. Of course, I left room for things to grow:


Any and all help is greatly appreciated.
Goldfishcrazy11 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-27-2006, 11:02 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Nov 2005
Posts: 74
Anybody? Do you think these plants will survive?
Goldfishcrazy11 is offline  
post #3 of 10 (permalink) Old 03-28-2006, 12:00 PM
Guest
 
PTrader: (28/100%)
Join Date: Jul 2005
Posts: 1,984
If I'm not mistaken, that is a 15watt bulb. Honestly, and I'm not trying to be harsh here, I had trouble growing microsword with 2 of those lights over a 20 long . . . . I'm pretty sure 15w won't make the grade. BUTTTTT there's only one way to find out.

Either way, I'd suggest getting another light!
esarkipato is offline  
 
post #4 of 10 (permalink) Old 03-28-2006, 10:36 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Nov 2005
Posts: 74
My light hood can only take up to 20-watts. And since I'm a kid, one of those 50-watt hoods isn't even a possibility.

The factory hood light actually seemed brighter than this light...
Goldfishcrazy11 is offline  
post #5 of 10 (permalink) Old 03-28-2006, 11:08 PM
Planted Tank Guru
 
mrbelvedere's Avatar
 
PTrader: (51/100%)
Join Date: Nov 2005
Location: Saint Joseph, Illinois
Posts: 2,783
Send a message via AIM to mrbelvedere Send a message via Yahoo to mrbelvedere
Get a new hood. That is basically your only option since you don't want to retrofit. I can guarantee you that you won't be growing any microsword under 15 watts, and I doubt your other plants are doing well.

In college....so no aquariums for a while.....
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mrbelvedere is offline  
post #6 of 10 (permalink) Old 03-29-2006, 05:06 AM
Planted Tank Guru
 
PTrader: (84/100%)
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 21,012
If your 29 gallon tank is like mine, it is about 30 inches long, and that is an odd size to find lights for. The best I was able to do, cheaply, was 24 inch fluorescents, which are 20 watt in T12 or 17 watts in T8. I was able to grow plants reasonably well using three of the T8 bulbs. You could watch ebay regularly for good prices on a 30 inch hood. And, there is always a chance that if you post a shop n swap listing for "want to buy" a 30 inch hood, you might get one for a good price.

Another option is to look for spiral compact fluorescent lights, for example, ones with round reflectors, and get three of those to suspend over the tank. I have read here that WalMart has them.

Somehow, you do need to find a way to get up to 50 watts or so of light on that tank.

Hoppy
Hoppy is offline  
post #7 of 10 (permalink) Old 03-29-2006, 05:56 AM
Guest
 
PTrader: (0/0%)
Join Date: Feb 2006
Posts: 425
i have a 15W tube and my plants grow about an inch a day. I do dose fertiliser however.
Livebearer101 is offline  
post #8 of 10 (permalink) Old 04-01-2006, 09:52 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Nov 2005
Posts: 74
It's a 20 watt bulb.
Goldfishcrazy11 is offline  
post #9 of 10 (permalink) Old 04-01-2006, 10:23 PM
Guest
 
PTrader: (1/100%)
Join Date: May 2005
Posts: 1,159
This sounds like the setup I used to have way back when I first started my 29. I used the hood that came with the tank, and it grew certain plants just fine. What I had good luck with: Amazon sword, lotus bulbs, java moss, and micro chain sword (though it grew very, very slowly.) The fertilization I used was a decent dose of feeding angels and discus, and once a month capful of that tetra flora grow stuff that comes in the fat yellow bottle.
sarahbobarah is offline  
post #10 of 10 (permalink) Old 04-01-2006, 11:01 PM
Guest
 
PTrader: (0/0%)
Join Date: May 2005
Posts: 476
Good layout. I'd just separate the corkscrews from the other vals and move it to behind the lotus maybe.

Quote:
Originally Posted by Goldfishcrazy11
The factory hood light actually seemed brighter than this light...
Only to our eyes. Compared to the factory tube, the FloraGlo would be more red spectrum which our eyes can't pick up so well, so it would seem less bright to us. But to plants, it's the other way around and the FloraGlo is much brighter to them.

PS. I agree about the need to get more watts in your lighting. 3 x times what you have now, in fact! But that's just me. Your plants may grow with your current light, but that doesn't mean they'll be 'thriving'. Do you have a birthday coming up soon? The light's really the most important thing, I think (after the tank itself of course!)
awrieger is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome