R.I.P 40 Gallon - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 03-16-2006, 07:43 AM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Sep 2005
Location: WA
Posts: 137
Send a message via AIM to robert Send a message via MSN to robert Send a message via Yahoo to robert
Unhappy R.I.P 40 Gallon

So, that's it. I got the call tonight at 7:35pm. Melinda asked me if I had been doing "anything" with the 40 gallon today. I replied no and reminded her that I was planning on doing a WC tomorrow before work. She told me that the towel in froont of the tank was wet. I said "that's it..Please help me start catching fish." "I'll get out of here and get a new tank and be home ASAP!!" I made record time to petsmart. Walked in, found the poor fish girl, asked her if she was busy. She said "no?" I told her that I need a 55 gallon and help out to my car. I'm so demanding. Just like Jack Bauer. "THERE ISN'T ANY TIME!!!"

Ok, quickest $130 I have spent in a while. It's wedged in the cavalier now and I'm speeding home. I get home and Melinda is still catching fish. This, of course after she determined that catching them with the plants in there was not going to work. So, now the water is murky as all hell. I try to siphon more outt of there to clear it up a bit. I think/hope that we caught all of them.

Any ways, we then started scooping gravel out of the bottom of the tank into the last bucket. Filled it up. As soon as we lifted the tank off of the stand, there was a loud pop. Didn't feel anything yet. As soon as we got outside onto the porch, my side came loose and really started coming out. Ok, we get the 55 onto it's new home and I begin filling up the only bucket we have after getting all of the gravel in there..

After the water level was up high enough, I dumped the 2 buckets of fish that melinda caught (and I think.hope that was all of them.. we think so.. I just worry a lot) straight into the tank. Plugged in the heater and filters and threw all/most of the plants in there and headed back to work. I made it back at 10pm on the dot. My back is killing me. And so begins the rebuild process..
robert is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-16-2006, 11:25 AM
Guest
 
PTrader: (0/0%)
Join Date: Feb 2006
Posts: 425
Wow what a novel, bet you sure had fun there lol only kidding.

Good luck in building back a great tank! Hope it goes well.
Livebearer101 is offline  
post #3 of 11 (permalink) Old 03-16-2006, 01:33 PM
Guest
 
PTrader: (0/0%)
Join Date: Jan 2006
Posts: 316
Was this an old or new tank?

Any idea what caused the leak?
Keck is offline  
 
post #4 of 11 (permalink) Old 03-16-2006, 04:13 PM
Planted Member
 
PTrader: (5/100%)
Join Date: Oct 2003
Location: Longmont, CO
Posts: 287
Send a message via AIM to jasonh
Wow, 2:25 is definately impressive for all that. Good luck getting the new tank all set up.

Jason
jasonh is offline  
post #5 of 11 (permalink) Old 03-16-2006, 04:18 PM
Wannabe Guru
 
lumpyfunk's Avatar
 
PTrader: (32/100%)
Join Date: Dec 2004
Location: Prior Lake, MN (Twin Cities)
Posts: 1,602
Sorry to hear that you had to go through that, but the time is VERY impressive! Good luck with the 55!
lumpyfunk is offline  
post #6 of 11 (permalink) Old 03-16-2006, 07:17 PM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Sep 2005
Location: WA
Posts: 137
Send a message via AIM to robert Send a message via MSN to robert Send a message via Yahoo to robert
Quote:
Originally Posted by Keck
Was this an old or new tank?

Any idea what caused the leak?
I got the tank used off a co-worker. So, I have no ide how old it was before I got it. I owned it for 2 years though. Started out as an malawi (sp?) mbuna tank. 2:25.. Yeah, I guess so. I really panicked. that, and I had to get back to work by 10 to make sure that the things that needed to be done by then, got done. Pressure is fun. Watch me get shingles from all the stress now!!
robert is offline  
post #7 of 11 (permalink) Old 03-16-2006, 07:24 PM
Guest
 
PTrader: (0/0%)
Join Date: Jan 2006
Posts: 316
Was just curious because my buddy and I call 40g tanks cursed because we have each had one break its seal.

He will not own another aquarium due to what he went through.
Keck is offline  
post #8 of 11 (permalink) Old 03-16-2006, 07:40 PM
Planted Tank Guru
 
ringram's Avatar
 
PTrader: (67/100%)
Join Date: Jan 2005
Location: West Sacramento, CA
Posts: 2,602
Send a message via AIM to ringram
You're lucky that Petsmart (or any fish/tank dealer) was open at that time of night. Congrats on getting the job done. What a scare!

90g journal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

---------------------------------------------------
SFBAAPS member -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


SAPS member -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ringram is offline  
post #9 of 11 (permalink) Old 03-16-2006, 07:47 PM
Guest
 
PTrader: (0/0%)
Join Date: Nov 2005
Posts: 300
This sounds like an event they could have at a convention sometime. Best time to transfer everything without killing fish or plants wins.

I'm guessing that you'll get a whopping case of green water soon, but that's just a guess.
guaiac_boy is offline  
post #10 of 11 (permalink) Old 03-16-2006, 09:01 PM
Guest
 
PTrader: (0/0%)
Join Date: Feb 2006
Posts: 425
Quote:
Originally Posted by guaiac_boy
This sounds like an event they could have at a convention sometime. Best time to transfer everything without killing fish or plants wins.

I'm guessing that you'll get a whopping case of green water soon, but that's just a guess.
sounds nice and ethical to me
Livebearer101 is offline  
post #11 of 11 (permalink) Old 03-16-2006, 10:06 PM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Sep 2005
Location: WA
Posts: 137
Send a message via AIM to robert Send a message via MSN to robert Send a message via Yahoo to robert
Water parameters tested fine when I got up today. No dead fish. I got the left side of the tank rebuilt and replanted. Lights are off and no c02 yet. This is the first experience I have had with a leaking/broken tank. Thanks for the compliments on my time.
robert is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome