CRAP - did I blow a ballast??? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-15-2006, 05:45 AM Thread Starter
Guest
 
PTrader: (1/100%)
Join Date: Jan 2005
Posts: 170
CRAP - did I blow a ballast???

I came downstairs tonight and noticed a bad smell. Smelled like someone was burning sulfer mathces. Low and behold, only 1/2 of my orbit moonlight (2x65/2x65) was working. I double checked the bulbs in the other slots and they are fine. Which leads me to believe that I have blown a ballast.

Is this common?? The light is just over two years old, so I bet it is past warranty.

I found a replacemenet for $89...does that seem about right?

Damn....

pbohart is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-15-2006, 03:04 PM
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
PTrader: (52/100%)
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
Real heavy, acrid smell?

My guess, just by your description is that you just might have blown the ballast. Is there any thick, brown goo inside the fixture? That would be the tell tale sign for me.

Mike

[SIGPIC][/SIGPIC]
Momotaro is offline  
post #3 of 3 (permalink) Old 03-15-2006, 04:18 PM
Wannabe Guru
 
BlueRam's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2004
Location: Seattle, WA
Posts: 1,666
A workhorse (or two) should have no problem driving your lights. Memory suggests <$38 for 220 W.

Quote:
Originally Posted by pbohart
I found a replacemenet for $89...does that seem about right?

Moved to Tucson.
BlueRam is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome