white jelly-like algae on new driftwood - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-21-2013, 04:16 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Oregon
Posts: 61
white jelly-like algae on new driftwood

is it ok to scrape this stuff off and let the filter suck it up?

I took my fish net and started scraping the jelly substance off, I wasnt able to get it all off however..

just wanted to make sure this was ok and the stuff I couldnt reach will go away eventually on its own?
mullenium is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-21-2013, 04:29 PM
Planted Tank Guru
 
NWA-Planted's Avatar
 
PTrader: (10/100%)
Join Date: Aug 2011
Location: Bentonville, AR
Posts: 3,399
Re: white jelly-like algae on new driftwood

It's normal with new driftwood, just let it run it's course will go away after a few weeks. Nothing to worry about

Sent from my SCH-I535 using Tapatalk 2

Sump Pimp #8
RAOK Clubber #28
NWA-Planted is offline  
post #3 of 3 (permalink) Old 02-21-2013, 06:03 PM
Oxl
Planted Member
 
PTrader: (0/0%)
Join Date: Oct 2011
Location: SWFL
Posts: 166
This question comes up really often as it happens with nearly all driftwood. If you have snails, shrimp, or ottos just leave it as they will happily munch away at the fungus for months.
Oxl is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome