Newish Tank.. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-01-2013, 08:49 PM Thread Starter
Planted Member
 
PTrader: (1/100%)
Join Date: Feb 2013
Location: VA BCH
Posts: 235
Newish Tank..

Newish Tank About a month old and was started with Stability, Then came fish, then I planted after tank was stablized. My question is is the milky cloudy water that came after two day a bloom in Bacteria? I am assuming it is. Im injecting CO2 at pretty close to two bubbles a second maybe little less, and its a 100 gallon tank with 6x54 watts of light. My Azoo regulator sprung a leak while at work....solenoid some how had 4 loose screws on the bottom and a bad seal, after a dissassemble and repair, and a new CO2 bottle, its back up but some plants are drooping....and there is zero pearling on anything now.

29g Tetra Tank
100g Planted Angel/Clown Loach
I can't spell...Im an engineer, I do math
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by VAtanks; 02-01-2013 at 09:33 PM. Reason: Needed to be more detailed
VAtanks is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome