New member, new tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-01-2013, 07:33 AM Thread Starter
Algae Grower
 
sonoralinda's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Sonora, CA
Posts: 27
New member, new tank

Hi, I'm new to the idea of having a planted tank. I love this site. I have a 75 gal tank. It's 48" wide. I have an AC110 filter. I'll be using a double fluorescent light, one pink 54W and one white 54W 6500K. I hope that will work out. I want a low tech tank with no C02 and no algae. Very funny right?

I just planted it with some swords of different sizes, water wisteria, java fern, some crypts, some cardinalis, pygmy chain sword and some dwarf hair grass.

I'm excited to see my tank clear up so I can see what it looks like. I used all fluorite for the substrate and didn't rinse it first.

When I put the filter intake pieces together I noticed one is cracked about an inch long. Can I run a fine bead of super glue over that to prevent it from further cracking? I plan on having several angels and a school of cory's.

Sonora, CA
sonoralinda is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-01-2013, 11:13 AM
Planted Tank Enthusiast
 
PTrader: (11/100%)
Join Date: Aug 2012
Location: Fremont, CA
Posts: 690
Cyanoacrylate glue (most super glue is this, just double-check) is safe and will work fine. Welcome - post some pictures! =)

HANdS:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
l8nite is offline  
post #3 of 3 (permalink) Old 02-01-2013, 03:24 PM Thread Starter
Algae Grower
 
sonoralinda's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Sonora, CA
Posts: 27
Very Cloudy Water Today

Thanks for the info. on glue. Your 110 gal. is beautiful. You must have a lot of hours into it, but worth it in the end. I particularly love the color variations in your plant choices. Love your koi angels, I want a couple of them just like yours, they're perfectly colored.

I finished filling my tank around midnight. I put a dose of clarifier in it because it was so murky. I told my husband it looks like a swamp, all I need now is an alligator! This morning it doesn't look any better. Should I drain and refill it? The package of fluorite said it's not necessary to rinse but if I'd of only known.

I haven't fertilized yet. Are my plants OK for a while? Does fertilizer cause algae? I will post a picture in a few minutes.

Sonora, CA
sonoralinda is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome